Subject: Make https_get auth mech configurable

From: Mike Gabriel <[email-masked]>
Date: Fri, 07 Mar 2014 21:54:42 +0000

Package: x2gobroker
Severity: important
Version: 0.0.3.0

This is a follow-up for #450. Currently, the https_get authentication  
host is hard-coded in x2gobroker/authmechs/https_get_authmech.py. This  
should be made configurable (somewhere).

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 08 Jan 2015 23:36:31 +0000

Control: forcemerge #470 -1

On  Fr 07 Mär 2014 22:54:42 CET, Mike Gabriel wrote:

> Package: x2gobroker
> Severity: important
> Version: 0.0.3.0
>
> This is a follow-up for #450. Currently, the https_get  
> authentication host is hard-coded in  
> x2gobroker/authmechs/https_get_authmech.py. This should be made  
> configurable (somewhere).
>
> Mike

already fixed via #470...

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: