Subject: Bug#444: [X2Go-User] Fwd: x2gostartagent command argument

From: Reinhard Tartler <[email-masked]>
Date: Mon, 3 Mar 2014 07:52:36 -0500

Package: x2goserver

On Mon, Mar 3, 2014 at 7:09 AM, Mike Gabriel
<[email-masked]> wrote:

> Don't call x2gostartagent directly. Use X2Go Client (or PyHoca-GUI /
> PyHoca-CLI) for launching server-side sessions.

In this case, those utilities should really be out of the default
search for commands $PATH. I'm BCC'ing [email-masked] with this
email.

-- 
regards,
    Reinhard

---

From: "CIFF Guangzhou" <[email-masked]>
Date: Fri, 23 May 2025 16:27:40 +0800

The 137th Canton Fair Successfully Concluded

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra2pp9L.I1sjQzMDS0MT8f46tmaERAAA07

---

From: "CBD Guangzhou" <[email-masked]>
Date: Tue, 27 May 2025 18:26:27 +0800

Supportive Service for Expat Visitors of the biggest building & decoration exhibition in China

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra2pp8r.I1sjQzMDS0MT8f46tmaEJAAA80

---

From: "Canton Fair" <[email-masked]>
Date: Wed, 24 Sep 2025 08:36:35 +0000

Overseas Buyers' Pre-registration and Invitation Application for Attending the 138th Canton Fair Have Started!

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra2Zo.r.I1sjQzMDS0MT8f46tmbEFAAA74

---

From: "CBD Guangzhou" <[email-masked]>
Date: Wed, 24 Dec 2025 09:04:12 +0000

WHY CIFF?

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra2Zu8L.I1sjQzMDS0MT8f46tuYEpAAA08

---

From: Qianfan <[email-masked]>
Date: Mon, 9 Feb 2026 13:35:40 +0800 (CST)

Dear Sir/Madam,

Greetings,

We are a Chinese importer and distributor, boasting a mature supply chain network covering Shenzhen, Guangzhou, Hong Kong and Singapore. We are currently seeking high-quality manufacturers and suppliers of licorice.Please feel free to contact us if you are interested in the Asian market.

Looking forward to your reply.

Best regards,

Qanfan Team

---

From: Qianfan <[email-masked]>
Date: Tue, 10 Feb 2026 09:00:00 +0800 (CST)

Dear Sir/Madam,

Greetings,

Best regards,

Qanfan Team

---

From: "Canton Fair" <[email-masked]>
Date: Sun, 15 Mar 2026 06:47:27 +0000

The 139th Canton Fair:  Overseas Buyer Pre-registration is Now Open!

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra25h9r.I1sjQzMDS0MT8f46thZkxAAA73

---

From: "CIFF Guangzhou" <[email-masked]>
Date: Tue, 2 Jun 2026 08:46:55 +0000

The 140th Canton Fair:   First-Ever Year-Round Overseas Buyer Pre-registration

Hello [email-masked],

看上去似乎您的e-mail软件不支持HTML。
请访问下面的网页使您能够在网页浏览其中阅读这条信息：
https://news.ciff-gz.com/x/?S7Y1.J9ra2Fs_L.I1sjQzMDS0MT8f46tpaE5AAA61