Subject: Please update your x2goserver version

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Feb 2014 15:37:35 +0000

Hi Emmanuelle,

> Package: x2goserver
> Version: 3.1.1.3-0~571~lucid1

Please update to latest x2goserver version (4.0.1.13) and then retest  
if the observed error is still there.

Thanks,
Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Emanuele Marra <[email-masked]>
Date: Fri, 28 Feb 2014 12:12:39 +0100

Thank you for the quick reply, I updated the server to the latest
version (4.0.1.13-0~814~ubuntu10.04.1) and the client as well
(4.0.1.3). Unfortunately, the problem is still there.

2014-02-27 16:37 GMT+01:00 Mike Gabriel <[email-masked]>:
> Please update to latest x2goserver version (4.0.1.13) and then retest if the
> observed error is still there.
>
> Thanks,
> Mike
> --
>
> DAS-NETZWERKTEAM