Subject: Bug#426 closed by Mike Gabriel <[email-masked]> ()

From: Mike Gabriel <[email-masked]>
Date: Mon, 31 Mar 2014 20:08:40 +0000

close #426
close #427
thanks
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 31 Mar 2014 20:10:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2godesktopsharing package:

#426: "pidof: command not found" when resuming x2go session

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 31 Mar 2014 20:08:40 +0000

close #426
close #427
thanks
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: "pidof: command not found" when resuming x2go session
From: Michael DePaulo <[email-masked]>
To: [email-masked]
Date: Sat, 1 Feb 2014 13:30:09 -0500

Package: x2goserver
Version: 4.0.1.10

I observed this error:
http://i.imgur.com/9Va5sJJ.png

/usr/bin/x2goterminate-desktopsharing: line 44: pidof: command not found

When resuming an X2Go session.

Server: x2goserver 4.0.1.10 (Fedora 20 64-bit)
Client: x2goclient 4.0.1.3 (Windows 8.1 64-bit)

Note that the other error messages will be reported in a separate bug report)

Note that on Fedora 20, pidof is located at:
/usr/sbin/pidof

/sbin/pidof would also work too because /sbin has been a symlink to
/usr/sbin on Fedora since Fedora 17's "/usr Merge":
https://fedoraproject.org/wiki/Features/UsrMove