Subject: Related issue in Ubuntu MATE...

From: Mike Gabriel <[email-masked]>
Date: Tue, 11 Nov 2014 12:54:56 +0000

This issue (#402) is probably more a MATE upstream problem then an  
X2Go issue itself...

Ubuntu MATE:
https://bugs.launchpad.net/ubuntu-mate/+bug/1364111

MATE Upstream:
https://github.com/mate-desktop/mate-settings-daemon/issues/57

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Christopher Chavez <[email-masked]>
Date: Sun, 10 Jul 2016 00:26:37 -0600

I was one of the reporters of the numlock issue in
mate-settings-daemon; I agree that the symptoms describe here are due
to that issue. In Debian it has been resolved since
mate-settings-daemon 1.8.2-3 (released Mar 2015).

Christopher Chavez

On Tue, Nov 11, 2014 at 5:54 AM, Mike Gabriel
<[email-masked]> wrote:
> This issue (#402) is probably more a MATE upstream problem then an X2Go
> issue itself...
>
>
> Ubuntu MATE:

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 12 Jul 2016 04:19:53 +0000

Control: close -1

> mate-settings-daemon 1.8.2-3 (released Mar 2015).

Ok, closing this bug then.

Greets, Mike
 
> _______________________________________________
> x2go-dev mailing list
> [email-masked]
> http://lists.x2go.org/listinfo/x2go-dev
>

-- 
Sent from my Jolla