Subject: Bug#384: X2Go issue (in src:x2goclient) has been marked as pending for release

From: Mike Gabriel <[email-masked]>
Date: Mon, 30 Dec 2013 01:18:17 +0100 (CET)

tag #384 pending
fixed #384 4.0.1.3
thanks

Hello,

X2Go issue #384 (src:x2goclient) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=x2goclient.git;a=commitdiff;h=02d04cd

The issue will most likely be fixed in src:x2goclient (4.0.1.3).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit 02d04cd1091d8d6a70179aded3d06530b563806d
Author: Mike Gabriel <[email-masked]>
Date:   Mon Dec 30 01:18:13 2013 +0100

    Fix scan for pulseaudio cookie file. Issue got introduced in X2Go Client 4.0.1.2 and let pulseaudio sound setup fail completely in the Linux X2Go Client of that version. (Fixes: #384).

diff --git a/debian/changelog b/debian/changelog
index 6a3ef6b..7add7c1 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -9,6 +9,12 @@ x2goclient (4.0.1.3-0x2go1) UNRELEASED; urgency=low
   * New upstream version (4.0.1.3):
     - Protect x2goplugin.html. Make it only available from the local host.
 
+  [ Mike Gabriel ]
+  * New upstream version (4.0.1.3):
+    - Fix scan for pulseaudio cookie file. Issue got introduced in X2Go Client
+      4.0.1.2 and let pulseaudio sound setup fail completely in the Linux
+      X2Go Client of that version. (Fixes: #384).
+
  -- Mike Gabriel <[email-masked]>  Tue, 17 Dec 2013 15:34:49 +0100
 
 x2goclient (4.0.1.2-0x2go2) unstable; urgency=low

---

From: Stefan Baur <[email-masked]>
Date: Mon, 30 Dec 2013 06:14:57 +0100

Am 30.12.2013 01:18, schrieb Mike Gabriel:
> fixed in X2Go Git.

Confirmed fixed (tested with X2Go-TCE).

-Stefan