Subject: Bug#367: Info received and FILED only (Closing/Archiving)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 15:30:02 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #367.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
367: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=367
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jan 2024 15:30:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the nxagent package:

#367: wine does not start within x2goclient: Application tried to create  a window, but no driver could be loaded.

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing/Archiving
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Tue, 30 Jan 2024 16:26:12 +0100

Control: close -1
Control: archive -1

This should no longer be a problem as the reported issue was fixed long ago.

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: wine does not start within x2goclient: Application tried to create a window, but no driver could be loaded.
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Thu, 12 Dec 2013 22:38:18 +0000

Package: nxagent
Severity: important

While scanning our bug tracker logs, I found this mail from Matthias  
Hellinghausen which got not processed into the tracker, because the  
Package: <package> line was missing at the beginning of the mail...

Mike

"""
Hello

After upgrading the x2goserver from the following Versions

x2goagent      2:3.5.0.14-0~247~oneiric1
x2goserver     3.1.1.3-0~571~oneiric1

to

x2goagent     2:3.5.0.15-0~263~oneiric1
x2goserver    3.1.1.4-0~592~oneiric1

wine (v. 1.2.3) programs do not start anymore within the x2goclient session.

The following is what wine tells us when starting notepad:

mh@ltsp3:~$ notepad
Application tried to create a window, but no driver could be loaded.
Unknown error (998).
err:systray:initialize_systray Could not create tray window
Application tried to create a window, but no driver could be loaded.
Unknown error (998).

All other X-applications are working fine. The version of the x2goclient
did not change.

please let me know, If there is anything more you need to know...

kind regards
Matthais

-- 
Dipl.-Ing.(FH)  Matthias Hellinghausen
EDV-Abteilung
BZD Gesellschaft f. Transfusionsmedizin Duisburg mbH
K<F6>nigstrasse 63 - 47051 Duisburg

Tel.:    +49 (0) 203 - 300 95 8557
Fax:     +49 (0) 203 - 300 95 8564
Email:   [email-masked]

Sitz der Gesellschaft: Duisburg
Amtsgericht Duisburg HRB 4273
Gesch<E4>ftsf<FC>hrung: Sybille Trobisch, Olaf Frahm
"""
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb