Subject: X2Go issue (in src:x2gothinclient) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Feb 2014 11:56:30 +0100 (CET)

close #366
thanks

Hello,

we are very hopeful that X2Go issue #366 reported by you
has been resolved in the new release (1.1.0.2) of the
X2Go source project »src:x2gothinclient«.

You can view the complete changelog entry of src:x2gothinclient (1.1.0.2)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2gothinclient.

    http://code.x2go.org/gitweb?p=x2gothinclient.git;a=commitdiff;h=00d2050ad18e3f6723ac555c6466d0c160c57369;hp=cbe9141adc203a18dc52891015367f0eca5d00d2

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2gothinclient.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2gothinclient
Version: 1.1.0.2-0x2go1
Status: PREVIEW
Date: Fri, 22 Nov 2013 23:54:00 +0100
Fixes: 366
Changes: 
 x2gothinclient (1.1.0.2-0x2go1) PREVIEW; urgency=low
 .
   * New upstream version (1.1.0.2):
     - No upstream changes.
   * debian/control:
     + Add libfile-path-expand-perl to Depends: field of x2gothinclient
       bin:package. (Fixes: #366).
   * debian/source/format:
     + Switch to format 1.0.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 27 Feb 2014 11:00:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gothinclient package:

#366: Missing dependency in x2gothinclient package?

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2gothinclient) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Thu, 27 Feb 2014 11:56:30 +0100 (CET)

close #366
thanks

Hello,

light+love

---

Subject: Missing dependency in x2gothinclient package?
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Thu, 12 Dec 2013 15:01:25 +0100

package: x2gothinclient
severity: normal
version:1.1.0.2

Hi,

I just got x2gothinclientd to error out during system startup, message 
was "Can't locate File/Path/Expand.pm in @INC [...]".

Seems like the package relies on libfile-path-expand-perl, but doesn't 
formally depend on it yet.
Manually apt-get install'ing the libfile-path-expand-perl package 
removed the error.

-Stefan