Subject: Bug#359: Desktop/Startmenu icon for X2Go Admin Center

From: Mike Gabriel <[email-masked]>
Date: Tue, 10 Dec 2013 22:15:01 +0000

Package: x2goadmincenter
Severity: wishlist
Version: 0.0.0.1

Hi Heinz,

I have been playing with X2Go Admin Center lately and I would really  
love to see it get more focus (from me, from others).

One step towards that would be a nice desktop icon set.

For now, we use the X2Go Client icon for X2Go Admin Center [1] and we  
show the .desktop file in the System menu category.

Maybe you can take a look at this some time... (very low prio, this  
wishlist bug is simply so that we don't forget it).

Mike

[1]  
http://code.x2go.org/gitweb?p=x2goadmincenter.git;a=tree;f=x2goadmincenter/icons
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 08 Jan 2024 20:03:16 +0000

Control: close -1
Control: tag -1 wontfix

On  Di 10 Dez 2013 23:15:01 CET, Mike Gabriel wrote:

> For now, we use the X2Go Client icon for X2Go Admin Center [1] and  
> we show the .desktop file in the System menu category.
>

x2goadmincenter is discontinued. Closing this bug report.
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 08 Jan 2024 20:05:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goadmincenter package:

#359: Desktop/Startmenu icon for X2Go Admin Center

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
359: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=359
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#359: Desktop/Startmenu icon for X2Go Admin Center
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 08 Jan 2024 20:03:16 +0000

Control: close -1
Control: tag -1 wontfix

DAS-NETZWERKTEAM

Subject: Desktop/Startmenu icon for X2Go Admin Center
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Tue, 10 Dec 2013 22:15:01 +0000

Package: x2goadmincenter
Severity: wishlist
Version: 0.0.0.1

Hi Heinz,

Mike

[1]  

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: