Subject: Bug#354: X2Go issue (in src:x2goserver) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Mon, 6 Jan 2014 18:28:54 +0100 (CET)

close #354
thanks

Hello,

we are very hopeful that X2Go issue #354 reported by you
has been resolved in the new release (4.0.1.10) of the
X2Go source project »src:x2goserver«.

You can view the complete changelog entry of src:x2goserver (4.0.1.10)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2goserver.

    http://code.x2go.org/gitweb?p=x2goserver.git;a=commitdiff;h=1a793e3d843bbeee3e597c762d9fe1d19c97baa7;hp=f26122424320ebdb563af072fc89cc03ce8bc158

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2goserver.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2goserver
Version: 4.0.1.10-0x2go1
Status: RELEASE
Date: Fri, 03 Jan 2014 11:34:36 +0100
Fixes: 354 355
Changes: 
 x2goserver (4.0.1.10-0x2go1) RELEASED; urgency=low
 .
   * New upstream version (4.0.1.10):
     - Fix x2goresume-session. The several parameters placed into the NX options
       file are expected by x2goresume-session at very specific positions. This
       we broke by trying to fix the fullscreen/geometry issue in x2gostartagent.
       Thanks to Harvey Eneman for tracking this down!!! (Fixes: #355).
     - x2goserver-fmbindings/Makefile: install x2gofm.
     - x2goserver-fmbindings/Makefile: install share/applications and share/mime.
     - x2goserver-printing/Makefile: create feature.d directory before installing
       files into it.
     - Handle TCP listening of x2goagent in x2goagent.options. (Fixes: #354).
     - Clean up Makefiles, remove commented out lines.
     - Use xkb ruleset 'base' rather than xfree86 as on RHEL systems the
       xfree86 symlink to base ruleset does not exist.
     - Grab systemd service file from Fedora and ship it upstream.
     - Provide RHEL/Fedora support in x2goserver-xsession.
     - Only sanity check for existence of /etc/x2go/Xsession.d on Debian
       (derived) systems.
     - Provide man page for x2goserver.conf.
   * x2goserver.spec:
     + Ship x2goserver.spec (RPM package definitions) in upstream project.
       (Thanks to the Fedora package maintainers). File differs from the Fedora
       file already.
     + Add init script for RPM based distro. Taken from the Fedora
       package.
     + Clear (Fedora package) changelog.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 06 Jan 2014 17:30:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#354: Make x2goagent listening to TCP connections configurable in x2goserver.conf

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2goserver) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Mon, 6 Jan 2014 18:28:54 +0100 (CET)

close #354
thanks

Hello,

light+love

---

Subject: Make x2goagent listening to TCP connections configurable in x2goserver.conf
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: Nick Ingegneri <[email-masked]>
Date: Fri, 06 Dec 2013 11:21:55 +0000

Package: x2goserver
Severity: wishlist
Debbugs-Cc:

Make x2goagent listening to TCP connections configurable in x2goserver.conf.

This was requested by Nick Ingegneri on x2go-user ML.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb