Subject: Bug#346: "integrate" misspelled in PyHoca-GUI

From: Michael DePaulo <[email-masked]>
Date: Sun, 24 Nov 2013 18:50:25 -0500

Package: pyhoca-gui
Version: 0.4.0.8

Screenshot: http://imgur.com/1pnEShP

Whenever I go to add or edit a profile, and I go to the "Session" tab,
there is a line with this exact spelling:

ntegrate remote application(s) into local desktop (rootless mode)

"ntegrate" should be spelled "Integrate"

Observed on both Windows 7 SP1 64-bit & Windows 8.1 64-bit with the
language set (during install) to English. Downloaded from
http://code.x2go.org/releases/binary-win32/pyhoca-gui/releases/0.4.0.8/

NOT observed on Ubuntu 12.04.3 32-bit with phyoca-gui
0.4.0.8-0~1063~precise1 from http://ppa.launchpad.net/x2go/stable/ubuntu .
In other words, it is spelled correctly as "Integrate" on Ubuntu.

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 25 Nov 2013 20:22:01 +0000

Control: close -1

Hi Michael,

> In other words, it is spelled correctly as "Integrate" on Ubuntu.

this already got fixed by this commit:

http://code.x2go.org/gitweb?p=pyhoca-gui.git;a=commitdiff;h=d8dbf074e40c5571e1868bd88311a25c9090fc0b

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 25 Nov 2013 20:33:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#346: "integrate" misspelled in PyHoca-GUI

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
346: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=346
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#346: "integrate" misspelled in PyHoca-GUI
From: Mike Gabriel <[email-masked]>
To: Michael DePaulo <[email-masked]>, [email-masked]
Date: Mon, 25 Nov 2013 20:22:01 +0000

Control: close -1

Hi Michael,

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: "integrate" misspelled in PyHoca-GUI
From: Michael DePaulo <[email-masked]>
To: [email-masked]
Date: Sun, 24 Nov 2013 18:50:25 -0500

Package: pyhoca-gui
Version: 0.4.0.8