Subject: Bug#345: x2go.org -> points at wiki.x2go.org

From: Mike Gabriel <[email-masked]>
Date: Fri, 06 Dec 2013 11:27:00 +0000

Control: close -1

The above issue (point x2go.org to www.x2go.org) has been fixed by  
Heinz and Mike.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 06 Dec 2013 11:33:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the wiki.x2go.org package:

#345: Fix DNS for x2go.org -> redirect to wiki.x2go.org

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
345: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=345
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: x2go.org -> points at wiki.x2go.org
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 06 Dec 2013 11:27:00 +0000

Control: close -1

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Fix DNS for x2go.org -> redirect to wiki.x2go.org
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Sat, 23 Nov 2013 22:37:06 +0000

Package: wiki.x2go.org
Severity: wishlist

Hi Heinz,

can you please check that the DNS A record for x2go.org points to  
176.9.116.2 (japsand)? We should make http://x2go.org redirect to  
http://wiki.x2go.org and I guess that is most easily handled if all  
DNS entries end up on the same machine.

Alternatively, please configure a Redirect permanent on the host  
x2go.org currently points at.

Thanks,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: