Subject: Cosmetics

From: deng <[email-masked]>
Date: Fri, 29 May 2026 09:19:21 +0800 (CST)

Hello Sir,

Greetings and hope all is well with you.

We are a professional cosmetics importer and wholesaler based in China, and we are currently seeking suppliers that can deliver high-quality products.

If your brand or company has plans to expand your business and enter the Chinese market, please do not hesitate to get in touch with us for further discussion.

With sincere thanks,

Ms Deng

---

From: deng <[email-masked]>
Date: Wed, 3 Jun 2026 16:53:51 +0800 (CST)

OK

At 2026-05-29 12:15:02, "X2Go Bug Tracking System" <[email-masked]> wrote:
>Thank you for the additional information you have supplied regarding
>this Bug report.
>
>This is an automatically generated reply to let you know your message
>has been received.
>
>Your message is being forwarded to the package maintainers and other
>interested parties for their attention; they will reply in due course.
>
>Your message has been sent to the package maintainer(s):
> X2Go Developers <[email-masked]>
>
>If you wish to submit further information on this problem, please
>send it to [email-masked].
>
>Please do not send mail to [email-masked] unless you wish
>to report a problem with the Bug-tracking system.
>
>-- 
>343: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=343
>X2Go Bug Tracking System
>Contact [email-masked] with problems

---

From: deng <[email-masked]>
Date: Mon, 8 Jun 2026 14:48:01 +0800 (CST)

We hope to have the opportunity to cooperate. Could you please let us know about your company and product prices? We are looking forward to a prompt response.

---

From: deng <[email-masked]>
Date: Mon, 8 Jun 2026 14:59:25 +0800 (CST)

I am currently working in Shenzhen, China. Our company's business is mainly distributed in Hong Kong, Macau and Guangdong Province, China.