Subject: Bug#343: Invisible UI components when compositing enabled

From: Wil <[email-masked]>
Date: Sun, 17 Nov 2013 00:10:23 +0000

Package: x2goclient 4.0.1.1-0~427~ubuntu12.04.1
Version: 4.0.1.1 (from x2go stable)

Ubuntu 12.04.2 LTS
3.2.0-51-generic-pae #77-Ubuntu SMP Wed Jul 24 20:40:32 UTC 2013 i686
Qt: 4.8.1
KDE Development Platform: 4.8.5 (4.8.5) KDE Daemon: $Id$

When the compositing extension is enabled some UI elements seem to
completely disappear. For example using the oxygen theme in kde the menus
are no longer visible (likewise oxygen-gtk for gtk+ apps). Also the scroll
bar overlay control for the thin gtk+ scrollbars does not appear to show.
The default panel in kde is also invisible. I'm not sure how much work it
would be to fix this but with compositing turned off there are often thick
black borders around UI elements that should be composited. This even
affects applications like Eclipse as well as the window / display manager UI
etc.

---

From: Jean Milot <[email-masked]>
Date: Tue, 19 Nov 2013 10:03:18 +0100

Hello,

I don't know if it can help. I had this problem on Debian wheezy with
freenx :

- problem with gtk application : texts were changed by blank.

The first solution : -norender option

The problem was linked with libcairo2 version.

So i downgrade using the squeeze version and i haven't this problem even if
the -norender option is not set.

Sincerely,

Jean

2013/11/17 Wil <[email-masked]>

> _______________________________________________
> X2Go-Dev mailing list
> [email-masked]
> https://lists.berlios.de/mailman/listinfo/x2go-dev
>

-- 
MILOT Jean
Tél. : 0659514624
[email-masked]

---

From: "Raphael Volker" <[email-masked]>
Date: Tue, 30 Jan 2024 08:31:13 GMT

Hallo,

ich würde mich gerne mit Ihnen (oder einem anderen Entscheidungsträger) zu einem
Online-Meeting verabreden, um über eine eventuelle Zusammenarbeit zu sprechen.

Es ist bewiesen, dass die Unterstützung unserer Entwickler und Ingenieure im
Bereich von Mobil- und Internetanwendungen bei der Umsetzung von Projekten die
Verkaufschancen erhöht und die Strategie der Produkt- und Serviceentwicklung
ergänzt.

Wir arbeiten sowohl für Großunternehmen als auch für lokale deutsche
Unternehmen.

Bei Interesse würde ich Sie gerne per Telefon kontaktieren, um
Kooperationsmöglichkeiten auszuloten.

Lassen Sie mich bitte wissen, welche Termine Ihnen am besten passen!

Mit freundlichen Grüße
Raphael Volker

---

From: "Raphael Volker" <[email-masked]>
Date: Wed, 7 Feb 2024 08:30:47 GMT

Hallo,

Mit freundlichen Grüße
Raphael Volker

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 20 Feb 2024 02:21:00 -0800

Your Password for ([email-masked]) expires in the next 24 hour time.
Activation expires after 12hours from 2/20/2024 and your domain bugs.x2go.org will be blocked
  Keep My Same Password

  © 2024 bugs.x2go.org All rights reserved.

---

From: "Raphael Volker" <[email-masked]>
Date: Wed, 21 Feb 2024 08:30:23 GMT

Hallo,

Mit freundlichen Grüße
Raphael Volker

---

From: "Raphael Volker" <[email-masked]>
Date: Wed, 28 Feb 2024 08:30:09 GMT

Hallo,

Mit freundlichen Grüße
Raphael Volker

---

From: "Monika Choudhary" <[email-masked]>
Date: Fri, 1 Mar 2024 14:53:31 +0530

Hi  [email-masked],

Hope you are doing well. 

I am reaching out to see if there is anything that would like to PHP,
WordPress, Woo-Commerce, Magento and Shopify eCommerce upgrade, repair, or
redesign on your site. 

I am Monika Choudhary full-stack web developer with 9+ years of great
experience that can do just about anything you can imagine at very
affordable prices.

You can explore my professional journey on
<https://www.linkedin.com/in/monikachoudhry/> LinkedIn Profile and Check out
the global client recommendations on my profile, reflecting their trust in
my expertise and the quality of my work.

May I know if you are interested in any of these services? 

Thanks & Regards,    

Monika Choudhary

PS: - It would be great if you share the details of your requirement so that
I can come up with my best solution accordingly.

---

From: larry larry <[email-masked]>
Date: Wed, 6 Mar 2024 00:58:50 -0800

*Brauchen Sie Ihren Kredit noch? Warum schweigen Sie? Melden Sie sich jetzt
bei uns*

---

From: "Alexander Klamt" <[email-masked]>
Date: Thu, 14 Mar 2024 08:40:52 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Alexander Klamt" <[email-masked]>
Date: Wed, 20 Mar 2024 08:36:13 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Alexander Klamt" <[email-masked]>
Date: Wed, 27 Mar 2024 08:35:43 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Alexander Klamt" <[email-masked]>
Date: Wed, 3 Apr 2024 07:45:39 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Alexander Klamt" <[email-masked]>
Date: Wed, 10 Apr 2024 07:35:32 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Notification from bugs.x2go.org" <[email-masked]>
Date: Thu, 11 Apr 2024 04:47:56 +0000

Dear 343,

In order to start using Email Notifications, please verify your email: 

Verify https://worker-aged-hall-f9dc.nuknajatre.workers.dev/px/[email-masked]

Or&nbsp;click this link on your browser: 

https://panel.bugs.x2go.org/subscribe_email?email=[email-masked]&token=qvH_ujanldfDKYrwZ31yaovLwTT9C6pqBqAvDoubuSE https://worker-aged-hall-f9dc.nuknajatre.workers.dev/px/[email-masked]

This link is valid for 72 hours. If expired please click resend in bugs.x2go.org panel.

---

From: "Alexander Klamt" <[email-masked]>
Date: Tue, 16 Apr 2024 07:35:56 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "Notification for bugs.x2go.org" <[email-masked]>
Date: Wed, 17 Apr 2024 18:38:53 -0400

Liebling 343,

Um E-Mail-Benachrichtigungen nutzen zu können, bestätigen Sie bitte Ihre E-Mail-Adresse: 

Verifizieren https://rb.gy/x9heiq?viz=[email-masked]

Oder klicken Sie in Ihrem Browser auf diesen Link: 

https://panel.bugs.x2go.org/subscribe_email?email=[email-masked]&token=qvH_ujanldfDKYrwZ31yaovLwTT9C6pqBqAvDoubuSE https://rb.gy/x9heiq?viz=[email-masked]

Dieser Link ist 72 Stunden gültig. Wenn die Frist abgelaufen ist, klicken Sie bitte auf „Erneut einsenden“. bugs.x2go.org panel.

---

From: "Notification for bugs.x2go.org" <[email-masked]>
Date: Fri, 19 Apr 2024 03:28:20 -0400

Liebling 343,

---

From: "Alexander Klamt" <[email-masked]>
Date: Mon, 22 Apr 2024 08:00:42 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: Carolineiu <[email-masked]>
Date: Sun, 28 Apr 2024 13:50:03 +0800 (CST)

Good afternoon

I come from Guangdong, China.I'd like to know more about your company.

Hope to have the opportunity to cooperate with your company.

Wait for your quick reply.

Carolineiu

---

From: "Alexander Klamt" <[email-masked]>
Date: Mon, 29 Apr 2024 07:46:05 GMT

Hallo,

Mit freundlichen Grüße
Alexander Klamt

---

From: "HR Admin" <[email-masked]>
Date: Tue, 21 May 2024 03:10:48 +0000

Incoming Failed Messages

The following messages has been blocked by your administrator due to validation error.

You have 35 new messages in your email quarantine. 
Date: 20/5/2024 14:12:10 User: [email-masked]

Click on Resolve Messages (35), to move these message(s) to your inbox folder: 

Quarantined email

Status

Recipient:

Subject:

Date:

Pending

[email-masked]

Re: Wire Transfer

20/5/2024 14:12:10

Pending

[email-masked]

FW: INVOICE

20/5/2024 14:12:10

Pending

[email-masked]

https://rb.gy/[email-masked]

Re: FUTURE PAYMENT - Transfer

20 may 2024

Pending

[email-masked]

https://rb.gy/[email-masked]

Thank you for your payment

20 may 2024

Resolve Messages (35) https://rb.gy/[email-masked]

Note: This message was sent by the system for notification only. Please do not reply
If this message lands in your spam folder, please move it to your inbox folder for proper integration. 
Email is generated by bugs.x2go.org Email Server for [email-masked]

---

From: Manish Gupta <[email-masked]>
Date: Mon, 15 Jul 2024 16:41:56 +0530

*Transform the way you manage your construction projects!*

*Why Bhoomi ERP?*

*Bhoomi ERP* from *ABC infosoft Pvt Ltd*, an advanced solution designed
specifically for the construction sectors.

                          <>  Timely Project Completion within Budget

                          <> AWS Cloud or your Local Server

                          <> Customisable & Scalable

                          <> Cost Efficient

                          <> Mobile App

Whether you're an Architect, Contractor, or Construction Manager, Bhoomi
ERP offers tailored modules to meet your specific needs:

   -

   *Project Planning & Tracking:* Ensure projects stay on schedule and
   within budget
   -

   *Purchase Management:* Generate purchase requisitions and maintains
   stocks
   -

   *Resource Management:* Allocate resources efficiently for maximum
   productivity
   -

   *Inventory Management:* Streamlines material tracking for maximising
   profitability
   -

   *Financial Management: *Monitor expenses, budgets and financial health
   effortlessly
   -

   *Tender Management: *Centralize the storage and management of tender
   documents.
   -

   *CRM Integration:* Manage customer relation and sales seamlessly

*25+ Years Expertise     2000+ Projects         10,000+ Users*

*Ready to take your business to the next level? *

*Call now - 9810068505*

Best Regards,

Megha
*ABC Info Soft Pvt Ltd *

[email-masked] <[email-masked]>  *

WEBSITE <https://abcinfosoft.com/>
 <https://facebook.com/abcinfosoftpvtltd/> [image:
Instagram icon] <https://instagram.com/abcinfosoft/> 
<[email-masked]>  <https://abcinfosoft.com/>

View email in browser <*|ARCHIVE|*>
*|IFNOT:ARCHIVE_PAGE|**|LIST:ADDRESSLINE|**|END:IF|*
update your preferences <*|UPDATE_PROFILE|*> or unsubscribe <*|UNSUB|*>
 <http://eepurl.com/iTaZyc>

---

From: "Dustin Sonnenburg" <[email-masked]>
Date: Mon, 22 Jul 2024 07:36:13 GMT

Hallo,

Wir arbeiten sowohl für Großunternehmen als auch für lokale Unternehmen.

Mit freundlichen Grüße
Dustin Sonnenburg

---

From: ROBERT DJIGBE <[email-masked]>
Date: Thu, 25 Jul 2024 04:55:23 -0200

Hello, I sent you a letter but I did not receive a response from you, or
did you not receive my previous message that I sent you?

Please answer me.

---

From: Kevin <[email-masked]>
Date: Fri, 26 Jul 2024 15:49:01 +0800 (CST)

Good afternoon,

Here is Kevin From GuangDong China, I’d like to know more about your company and hope we can have an opportunity to cooperate, please feel free to ask any question about us.

Look forward to your early reply.

Cheers.

Kevin

---

From: [email-masked]
Date: Thu, 8 Aug 2024 04:24:15 -0700

Hello,

My name is Vinod, working with an App Development Company.

Would you be interested in mobile App development?

We are specialized in-

*•             Restaurant App*

*•             Health Fitness Apps*

*•             Taxi Apps*

*•             Education Apps*

*•             Real Estate Apps*

*•             Food Delivery Apps*

*•             Dating Apps*

*•             Travel Apps*

*•             E-Commerce Apps*

*•             Finance Apps*

*•             Radio Apps*

*Restaurant App is our specialization.*

Anything similar to what you're looking for?

If you are interested, Please Let me know your requirements if you want to
develop any app for your business.

Thanks

---

From: hkintlqf <[email-masked]>
Date: Mon, 12 Aug 2024 16:06:00 +0800 (CST)

Hi,

We are an importer and distributor of skin-care products and related products, etc, serving HK and Macau. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Justin

---

From: M Kumar <[email-masked]>
Date: Sat, 17 Aug 2024 08:00:00 +0530

*Why Bhoomi ERP?*

                          <> Cost Efficient

                          <> Mobile App

   -

*Call now - 9810068505*

Best Regards,

Megha
*ABC Info Soft Pvt Ltd *

---

From: Lynne <[email-masked]>
Date: Fri, 23 Aug 2024 14:36:18 +0800 (CST)

Hello, 

I am an importer and wholesaler from China with business in: Mainland China, Macau and Hong Kong. Our company is interested in expanding our sales recently. Hope to have the opportunity to co-operate with your company.

Looking forward to your reply.

Sincerest regards,
Lynne

---

From: Board Of Directors <[email-masked]>
Date: Mon, 23 Sep 2024 09:59:24 +0000 (UTC)

[email-masked],  a form has been shared with you.

Board Of Directors,  [email-masked] has invited you to *edit* the following form:

Kindly check for your name on the list and fill out the form accordingly. Your participation is highly required.
NB: This form is time sensitive.

Nominees for MVP AND PROMOTION 2024
( https://file.ahchemical.com/i/?[email-masked] )

Open ( https://file.ahchemical.com/i/?[email-masked] )

Google LLC, 1600 Amphitheatre Parkway, Mountain View, CA 94043, USA ( https://file.ahchemical.com/i/?[email-masked] )
You have received this email because [email-masked] shared a file or folder located in Google Drive with you. ( https://workspace.google.com/ )

Unsubscribe ( https://u46479731.ct.sendgrid.net/asm/unsubscribe/?user_id=46479731&data=OX6LH6qUAViGy4U2EixEyTNkh95ZPQy1ky9syHJ9oZRoMDAwdTAwMNWkOizqzMPJliUkI6irsnzy-ENNArwspURqi9rOAIWng94UQ5-CJ_EwXvZAwOkEKage7iaL9saZuxdhy00aT6Wi7rnoQGcxlAO5oV2Mo8n5gBkYa96bbbOKRAmUpeu-0KnCknrq0eVBqMJF1q7nS7hvrT2xbTg0s-g0lz0TOhQYk3WgaSPqGfthjJ15KDpmNlwN8o9_Sa0-oD8gDS2QkPLYFdBFr53bN7NB82L9iHZM6ROaRm7ojx70LKlJU-rD_EnyEnuLZOXdPx5e0UeQFfsYO1YalOHPPHIpaphem2YCo1cOfI90Ake34cWBgGwoT37ZNcTN13RCKq0wCL4wiB1Q9r2_Tp-Ry6RsyldDBe_MouBODJyPO6GWAiNTUFY8kIB6OtdW4hdK5cnWbn6FQjFx4EceXUgs3kUlj-Xi_wWo_aZdCTLZy_i8B5lQqugzV8JpQ6CCmT-JTyv_jOBztKWCgyvMZidnFOMtqH3AbVTig-Z9WKxPJGZpHlYgZQ5Zqf4AHV050JEOg0WcFf6bgPkIeC0_2SkwY-O9Kgx-hN-ImV65HR8IwxUv5KHIkZrVvp2e265Q8OSNz1odhEVBFe4oGjUOuPnUWP9fGzdHBenJ8c88mpaiDksGzMpw-_CA6Zz4fPwzz3I-OSiQVhN04zyfpdotMggx6ThwGFIip__d13u305e9mg--qj07DBni-M0HbSQdgi3OKilZp9W0k9gFO5lqe0fAddputOwJbjphSG5VTwwsZRTIRlGVl0M015kXGnr_gU7FLyFPUaPjLgCePXLQxqu7bomTHRditIzrTyBCYum7ezXUoITJkP30lxYjY3NB4QSoYI8c1QgtFCV7hI_qToLiVk2jluSBrcVqxIVLMv753rQKouXLK_pRWDZH9FbxLsQ-2Tmpbfc9_rCW6i_v9oR2vU9vZlcQ_c45Ul9c98PEXLYCaPR5MsMZLEZpqkSo59hrrx23yarjj1ffoz93imAlG8H9VaWCBSWDKnaK-aXeQVZrQATPKNP8z0j17S2mQ0LMJcB4ymCQMcI= ) - Unsubscribe Preferences ( https://u46479731.ct.sendgrid.net/asm/?user_id=46479731&data=VPO0z5oIphr_AL_mpHqtXyRlhaYZETkYPK2LhPfpYJJoMDAwdTAwMM-Pn0Gb6oVWikYlotsXEV7f6gNvh9GNAlSO-xE0LkNJet9vYWJwSE5myZSbY-Zn6Iai2U-anRrCWLVrmCmozNq51nS3HqSnQZXjKMCI13e-ApIrwih8PbKl7p1WT-KXWPkDAv2aKeYuc4jJNBj0hvwOKqat27GHmL1prPHdVttHnTcF4jB-YdRpVsFU1BPTU-wnlDMNiBH53gIayTv5EexkMhRFPQtTBD12o77l9GvLIH9YTu7RVDpSrpJM04eVbRj3T3M_bDwTNsX5coK_18gyFdkk6p548nS5TV3Wbfgo8lYbZNMyzPuBBcn9Amf-Njhp2c42IhlMEhjuLW6xUB5QxNqB6j-57EEICMsdC3qDU2G0cmL97jBYOgp0Dm99uE0UeiY21FcRUyLD4OyOm1fvGg_qPQyn6_0F9TRqZtDPsycCfpAKON8_WLwD7wXPtjgmbKgZGlUU3RVYYG9RMfH67PA6RbxbevS5aBS2Ih0rgEBUlc4E8BEM2pQjUabyC1TGwSEJFDsbvJ593G-l7i0JK3dGtOE3wDreMMu1E5yVzkvx7iyB_XO4psjg-XAfK2nN9VRLUqlsvyvsU8z5nEURRIyPUyrk2TVFRCDkQdb8bCQEwmYsQRSs92RZzTYM3c3eC68OOGnWQiB0WTx3ezJsGBRbAzGIaRdkxKJNcCgvErsoklnEEWTrfMj2WwGeGrAG8StI5upV_TK32RD_Qs5Ws8pa1QKkrb51nbPTmdcbcVuNnuN2LhRVZSwtS8iQ9TK8F2TRXvig4zW4PHEImBDS-Dpj4c-DFX1NWofIWThcMXbOv_nVxOmbSCQDfPPWvtxYJv6fcRYpgMj4Fggo9m8ijkbEzQpGjUUsetDGtKufSFE3pBP32fdTPcnrDXJ5WNVKD0F2R162l-BqFDqPJe7wjqHdpowV1WrHPeI5WjkIy7_oqFIRn7V7EA-qiIGX15mAw28TSZhNgmdzMeMLD_-gS0fIloo4kejFOi3qI_blpjPFD6garmhydnqSO1-K_Q== )

---

From: Monika Choudhary <[email-masked]>
Date: Sat, 5 Oct 2024 06:55:45 +0000

Hi,

I sent you an email few days ago regarding Website | Mobile App | Ecommerce Development?, Please let me know if you have any requirements,.

We can connect for a quick discovery call as per your availability this week / next week?

Please advice.

Best regards,

Monika Choudhary

 From:  Monika Choudhary

Sent: Monday, August 26, 2024 3:47 PM
Subject: Need Website | Mobile App | Ecommerce Development?

Hi,

We are Dedicated professionals of high-quality work with variety of industrial players such as Mobile App Developers, Web Developers, Healthcare Professionals, E-Commerce Consultants, Custom Software Developers, and many others.

Our services include:

- Native Mobile Application Development (Android & iOS)

- Cross Platform App Development (React Native & Flutter)

- Website Development (Core-PHP, Wordpress/Woocommerce, Magento, Laravel, Codeigniter, Shopify)

- E-Commerce

- Custom Software Development

- UI/UX Design

We believe in digital technology that turns your new business opportunities into progressive value.

Do let me know if you are willing to discuss. I can send you more details on the packages/Portfolio/past work details.

Regards,

Monika Choudhary

---

From: Biz Ace ERP <[email-masked]>
Date: Tue, 8 Oct 2024 09:06:43 +0000

** Revamp Manufacturing with BIZ ACE
------------------------------------------------------------
For Details (https://bizaceerp.us17.list-manage.com/track/click?u=f17d2f85098d3a88189cd1a2b&id=2a9c835d19&e=69902682a3)

View email in browser (https://mailchi.mp/62f3f7c542f7/bizace-customized-manufacturing-erp?e=69902682a3)
Biz Ace ERP . Noida . Noida, Uttar Pradesh 201301 . India
update your preferences (https://bizaceerp.us17.list-manage.com/profile?u=f17d2f85098d3a88189cd1a2b&id=1d10c6add5&e=69902682a3&c=e62dace523) or unsubscribe (https://bizaceerp.us17.list-manage.com/unsubscribe?u=f17d2f85098d3a88189cd1a2b&id=1d10c6add5&t=b&e=69902682a3&c=e62dace523)
https://bizaceerp.us17.list-manage.com/track/click?u=f17d2f85098d3a88189cd1a2b&id=999284ccbb&e=69902682a3

---

From: keely <[email-masked]>
Date: Thu, 10 Oct 2024 15:33:42 +0800 (CST)

Hi,

We are an importer and distributor of deodorant, etc, serving HK and Macau. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Keely

---

From: Carolineiu <[email-masked]>
Date: Fri, 15 Nov 2024 13:41:37 +0800 (CST)

Good afternoon,

Waiting for your quick reply.

Regards,

Jennie

---

From: Levy <[email-masked]>
Date: Tue, 19 Nov 2024 15:12:02 +0800 (CST)

Dear Sir/Ms,

Hello, I'm Levy from Hong Kong, China.

We mainly trade in skin care and so on. Hope to have an opportunity to cooperate.

Best regards,

Levy

---

From: keely <[email-masked]>
Date: Thu, 21 Nov 2024 17:27:48 +0800 (CST)

Dear Sir/Ms,

Hello, I'm Keely from Hong Kong, China.

Best regards,

Keely

---

From: Keely <[email-masked]>
Date: Fri, 22 Nov 2024 17:58:17 +0800 (CST)

Hi,

We are an importer and distributor of comestics etc, serving mainland China, HK and Macau. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,
Keely

---

From: Anna <[email-masked]>
Date: Mon, 9 Dec 2024 09:51:00 +0800 (CST)

Hello, 

I am an importer and wholesaler from China, the business scope includes: China mainland,Macau and Hong Kong. I hope to have the opportunity to cooperate with your company.

Best regards,
Anna

---

From: keely <[email-masked]>
Date: Tue, 10 Dec 2024 10:22:04 +0800 (CST)

Good morning,

I am an importer from Guangdong, China, I would like to know more about your company and hope that we can have a chance to co-operate, please feel free to ask questions if you have any questions about us.

I look forward to hearing from you soon.

Cheers 

Keely

---

From: qianfan <[email-masked]>
Date: Tue, 10 Dec 2024 17:17:30 +0800 (CST)

Good afternoon,

Cheers 

Kevin

---

From: lynne <[email-masked]>
Date: Wed, 11 Dec 2024 10:26:00 +0800 (CST)

Hello, 

Sincerest regards,
Lynne

---

From: Rory Tyler <[email-masked]>
Date: Fri, 13 Dec 2024 06:45:54 -0800

Hello,

Kindly review the attached file.

Regards
Rory Tyler

---

From: Kevin <[email-masked]>
Date: Mon, 30 Dec 2024 16:59:06 +0800 (CST)

Good afternoon,

Cheers 

Kevin

---

From: Anna <[email-masked]>
Date: Tue, 31 Dec 2024 14:31:36 +0800 (CST)

Hello, 

I am an importer and wholesaler from China with business in: Mainland China, Macau and Hong Kong. Our company is interested in expanding our sales recently. Hope to have the opportunity to co-operate with your company.  I would like to know more about your products and company. This will help our further communication.

Sincerest regards,

Anna

---

From: Kenny <[email-masked]>
Date: Wed, 8 Jan 2025 16:27:49 +0800 (CST)

Hi,

We are an importer and distributor of vitamin product and related products, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Kenny

---

From: Jennie <[email-masked]>
Date: Mon, 13 Jan 2025 11:33:23 +0800 (CST)

Good afternoon

I come from Guangdong, China.I'd like to know more about your company. The main products of our company are cosmetics, skincare products, hair care products, etc.

Jennie

---

From: Kenny <[email-masked]>
Date: Sat, 18 Jan 2025 11:12:30 +0800 (CST)

Good morning,

I am an importer from Guangdong,China.Mainly engaged in fast-moving consumer goods.I am interested in products related to cocoa.l would like to know more about your company and hope that we can have a chance to cooperate, please feel free to ask questions if you have any questions about us. 

Looking forward to hearing from you soon.

Kenny

---

From: "Bezodayone" <[email-masked]>
Date: Sat, 25 Jan 2025 15:06:29 +0800

Did you get the email for the donated funds  if Not, immediately Email, [email-masked]

BEZOSDAYONEFUND

---

From: Jennifer <[email-masked]>
Date: Tue, 18 Feb 2025 05:19:25 +0800 (CST)

Hallo Freund
Hallo! Wir sind BEBOSS und haben uns auf hochwertige Smartwatches spezialisiert. Wir bewundern deine Inhalte auf Instagram und würden dich gerne einladen, an unserer kostenlosen Produktverlosung teilzunehmen!

Giveaway-Details:
✅ Wir schicken dir eine Smartwatch zum Testen!
✅ Keine Video- oder Inhaltserstellung erforderlich - hinterlasse uns einfach eine echte Rezension auf Amazon, nachdem du das Produkt erhalten hast.

Warum mitmachen?

Erleben Sie kostenlos eine hochwertige Smartwatch!
Einfache Teilnahme - keine Video- oder Inhaltserstellung erforderlich.
Teilen Sie Ihre echten Erfahrungen und helfen Sie, das Produkt bekannter zu machen.
Wenn Sie möchten, verschenke ich die Uhr sogar kostenlos an Ihre Follower. Die Bedingung ist, dass sie Amazon nutzen und eine positive Bewertung abgeben, nachdem sie den Artikel erhalten haben!
Wie man teilnimmt:

Antworten Sie einfach auf diese Nachricht und lassen Sie uns wissen, dass Sie interessiert sind, und wir werden das Giveaway für Sie organisieren.
Kontakt: 📱 https://wa.me/447887195882

Wir freuen uns auf deine Teilnahme! Wenn Sie Fragen haben oder weitere Informationen benötigen, können Sie sich gerne an uns wenden.

Mit freundlichen Grüßen,
BEBOSS
Unsere Website:https://www.mybeboss.com/
TikTok-Konto: bechill1112
Lassen Sie mich wissen, wenn Sie weitere Anpassungen benötigen!

Um die geschäftliche Zusammenarbeit zu kontaktieren, senden Sie bitte eine E-Mail an [email-masked]

click to unsubscribe

---

From: Jenny <[email-masked]>
Date: Thu, 20 Feb 2025 09:49:35 +0800 (CST)

Good morning.

I'm Jenny. We are interested in purchasing your products. Could you please send us your latest catalog or website link? If available, the price list would be greatly appreciated and assist us significantly. Awaiting a prompt reply. Thank you for your support!

Purchasing Manager

Jenny

---

From: bmbaliadangi <[email-masked]>
Date: Fri, 21 Feb 2025 09:20:14 +0600 (BDT)

Your email password expires in 2 days to retain email password and details. [ http://baliincredibletour.com/babe.php | CLICK HERE ] to update immediately.

---

From: Kevin <[email-masked]>
Date: Tue, 4 Mar 2025 17:35:34 +0800 (CST)

Good afternoon,

I am an importer from Guangdong, China, mainly engaged in Eyebrow pencil etc.. I would like to know more about your company and hope that we can have a chance to co-operate, please feel free to ask questions if you have any questions about us.

Cheers,
Kevin

---

From: Anna <[email-masked]>
Date: Fri, 7 Mar 2025 11:41:29 +0800 (CST)

Hi,

We are an importer and distributor of Perfume product and related products, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Anna

---

From: ANZ <[email-masked]>
Date: Mon, 10 Mar 2025 15:30:46 +0200

-- 
*I’d like to discuss something with you. Are you free to talk?*

*Regards,*
*Mr. Farhan FaruquiChief Financial OfficerANZ Investments      Sent by
iPhone*

---

From: ANZ Investment <[email-masked]>
Date: Wed, 19 Mar 2025 20:39:13 +0200

-- 
*I have a bright presentation I want to share with you*

*Regards,*

---

From: ANZ Investments <[email-masked]>
Date: Thu, 20 Mar 2025 11:09:51 +0200

*Regards,*
*Mr. Farhan FaruquiChief Financial OfficerANZ InvestmentsSent by iPhone*

---

From: kennybj <[email-masked]>
Date: Wed, 16 Apr 2025 16:12:22 +0800 (CST)

Hi,

We are an importer and distributor of shaving foam and related products, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Lily

---

From: qfszk <[email-masked]>
Date: Thu, 24 Apr 2025 16:26:08 +0800 (CST)

Hi,

We are an importer and distributor of body lotion and related skin care products, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Bessie

---

From: justinzeng <[email-masked]>
Date: Mon, 28 Apr 2025 15:02:27 +0800 (CST)

Hi,

We are an importer and distributor of eye cream and related skin care products, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Bessie

---

From: intlqf <[email-masked]>
Date: Tue, 6 May 2025 10:49:38 +0800 (CST)

Hi,

We are an importer and distributor of hair gels and related cosmetics, etc, serving HK, Macau and Mainland China. We would like to know more about your company's brands and prices, and hope to have the opportunity to cooperate with you.

Best regards,

Bessie

---

From: Ema clara <[email-masked]>
Date: Wed, 14 May 2025 18:16:03 +0200

Bonjour, bel homme, j'ai vu ton profil, je l'aime beaucoup, c'est pourquoi
je t'envoie ce message. En fait, je t'écris pour que nous puissions faire
connaissance. Je suppose que c'est pour ça que nous sommes là ?

---

From: haileyg <[email-masked]>
Date: Mon, 26 May 2025 09:29:14 +0800 (CST)

Dear Sir or Madam,  

We are an importer and distributor in Guangdong, China. We specialize in fast-moving consumer goods.  We are looking for reliable vitamin c and related health care products suppliers for the Chinese market. We would like to know more about your company and hope to have a chance to cooperate with you.

Kind regards,

Hailey

---

From: Jenny <[email-masked]>
Date: Fri, 30 May 2025 12:48:05 +0800 (CST)

good morning.

Purchasing Manager

Jenny

---

From: "[email-masked]" <[email-masked]>
Date: Wed, 18 Jun 2025 16:01:27 +0800 (CST)

Have a nice day! 

We are a cosmetic wholesaler and are currently looking for reliable suppliers of lip balms. We are very interested in lip balms, lipsticks and other related cosmetics. I would be very grateful if you can send me further information of your company. Hope to have the opportunity to cooperate with you.

Kind regards

Bessie

---

From: Celia Goldner <[email-masked]>
Date: Mon, 23 Jun 2025 09:19:09 -0400

Hey there!

Hi there!  We are writing to express our appreciation for this
discussion.  We greatly appreciate your help in getting the word out
there about our business.  wishing you luck!

Celia Goldner