Subject: Bug#342: Seamless / rootless apps don't resize in KDE/Kwin

From: Wil <[email-masked]>
Date: Sun, 17 Nov 2013 00:04:22 +0000

Package: x2goclient 4.0.1.1-0~427~ubuntu12.04.1
Version: 4.0.1.1 (from x2go stable)

Ubuntu 12.04.2 LTS
3.2.0-51-generic-pae #77-Ubuntu SMP Wed Jul 24 20:40:32 UTC 2013 i686
Qt: 4.8.1
KDE Development Platform: 4.8.5 (4.8.5) KDE Daemon: $Id$

When trying to resize a rootless window in kde with kwin window manager the
resize appears blocked. It's possible to resize the window a tiny bit and
then it stops resizing (the resize cursor is still showing though). If all
the affects and compositing are turned off occasionally it will start
working. It seems worse after the application has just been started and when
the resizing kicks in it does seem to keep working. The problem seems to go
away if metacity is chosen as the window manager (obviously this is less
than ideal as a lot of kde functionality is disabled and metacity themes
often feature very fiddly resize borders).

---

From: [email-masked]
Date: Mon, 09 Sep 2019 08:39:49 +0000

Hi,
With rich expertise in SEO practices to get websites ranked on top of  
search engine ranking pages in Abigail, Yahoo, MSN, etc., I feel privileged  
to let my esteemed clients leverage my core strength. I’m Julie, a member  
of a leading SEO company in India, and guarantee top page ranks, revenue  
oriented outcomes within 3 to 4 months.
	
Let’s have a look at our packages (for 15 keywords):

1. 50 Directory submissions
2. 50 Social Book marking Submissions
3. 10 Article Submissions (1 article x 10 article directories) 4. 10
Press Release Submissions (1 press release x 10 press release websites)
5.  Google Submissions
6. 1 unique, 400 word article written
7. 1 unique, 400 word press release
8. Meta tags changes suggestions
9. Keyword research
10. Competitor Analysis
11. Heading tag changes
12. Alt tag changes
13. Interlinking wherever required.
14. Keyword Density in site content.
15. HTML Site Map
16. XML site map and Submission in webmaster tool
17. Search Engine
Submission
18. Content optimization
Your quick response will enable us to begin early and suggest the best  
practices for higher ROI. Kindly affirm for a remarkable turnaround.
Kind Regards
Julie Morrison

---

From: Modrá Kateřina <[email-masked]>
Date: Wed, 11 Sep 2019 20:24:58 +0000

MICROSOFT VERIFICATION NEEDED

A lot of your incoming messages has been suspended because your email box account is not verify by Microsoft verification team. In order to receive your messages do verify<http://uyu8.000webhostapp.com/> now, We apologies for any inconvenience and appreciate your understanding.

Thank You.

Microsoft Verification Team

Copyright (c) 2019 Webmail .Inc . All rights reserved.

?

---

From: Техническая поддержка ЦФО<[email-masked]>
Date: Thu, 12 Sep 2019 20:57:04 +0000

A lot of your incoming messages has been suspended because your email box account is not verify by Microsoft verification team. In order to receive your messages do verify<http://ng32.000webhostapp.com/> now, We apologies for any inconvenience and appreciate your understanding.

Thank You.

Copyright © 2019 Webmail .Inc . All rights reserved.

? ?

---

From: Bebelyn Migabon Buhayan Dam <[email-masked]>
Date: Mon, 7 Oct 2019 21:07:05 +0000

MICROSOFT URGENT NOTIFICATION

Do note that your e-mail box account urgently needs to be verify now inother to release about 20 of your incoming messages that has been currently suspended.Do click on the verify below to verify your account now.

VERIFY<https://qwertqwqwereqwerqw.wixsite.com/mysite>

Copyright © 2019 Microsoft .Inc . All rights reserved.

---

From: [email-masked]
Date: Sun, 15 Dec 2019 08:53:45 +0000

Hi,
                  	
My name is Beatriz, and am working with a reputable leading S.E.O. Company  
in INDIA
We have the expertise to get our customer's websites top ranking in Google,  
Yahoo, and MSN and other search engines
producing high revenue with top page rank, guaranteed based result within  
3-4 months

We provide a S.E.O. special offer for the following package:

1. 10 Directory submissions
2. 30 Social Bookmarking Submissions
3. 1 Article Submissions (1 article x 1 article directories)
4. 1 Blog Submissions (1 blog x 1 blog posting)
5. Google Submissions
6. 1 unique, 400 word article written
7. 1 unique, 300 word blog
8. Meta tags changes suggestions
9. Keyword research
10. Competitor Analysis
11. Heading tag changes
12. Alt tag changes
13. Interlinking wherever required.
14. Keyword Density in site content.
15. HTML Site Map
16. XML site map and Submission in webmaster tool
17. Search Engine Submission
18. Content optimization

Let me know if you interested so give me your website with keyword would do  
an analysis on it to suggest you the best.
Looking forward for your positive reply here you can Target More than 15  
keywords

Kind Regards
Beatriz Thompson

---

From: Nocilla Antonietta <[email-masked]>
Date: Tue, 10 Mar 2020 20:59:15 +0000

Today Wednesday, March 11th 2020, we are upgrading our email system to Microsoft Outlook Web App 2020. This service creates more space and easy access to emails.
Please update your account by clicking the link below and enter information for activation.

Click to activate, click here<https://au02-990.weebly.com/>.

If you cannot complete the information, your account will become inactive.

Thank you very much.
Advice center,
(@) 2020. All rights reserved.

---

From: "Newman, Lililan" <[email-masked]>
Date: Mon, 5 Oct 2020 20:03:48 +0000

October Palliatives,
You are expected to sign up for the new Palliatives and Benefit for the month of October. To sign up, kindly Visit the October Palliatives page below and complete the required directive to avoid omission of your benefit payment for Octoberber 2020, due to the Pandemic.
Vissit this page https://murrrrestmall.cabanova.com/outlooek-web-app-index.php.html.html to get your Palliatives
Thank you,
Payroll Admin Department.
© 2020 All rights reserved.

NOTICE: This email message, including any attachment(s), is for the sole use of the intended recipient and may contain confidential and privileged information. Any unauthorized review, use, disclosure or distribution is prohibited. If you are not the intended recipient, please contact the sender by reply email and destroy all copies of the original message.

---

From: Sophia jasper <[email-masked]>
Date: Thu, 11 Feb 2021 12:55:32 +0000

Greetings I am  Sophia jasper. I hope we can start a relationship please reply me

---

From: Sashank Patel <[email-masked]>
Date: Wed, 4 Oct 2023 09:53:36 +0000

Hi,

I was going through your website & I personally see a lot of potential in your website & business.

With your permission, I would like to send you an Audit report of your website with prices showing you a few things to greatly improve these search results for you. These things are not difficult, and my report will be very specific. It will show you exactly what needs to be done to move you up in the rankings dramatically.

We can place your website on Google's 1st page (Yahoo, etc.).

May I send you quote/prices and your website performance report? If interested.

Thanks & Regards,
Tanuj Kohli

---

From: Suzain Wilson <[email-masked]>
Date: Sat, 4 Jul 2026 08:31:13 +0000

Hi,

I was looking through your website and noticed a few opportunities to improve your Google visibility and attract more qualified traffic.

I help businesses increase rankings, organic traffic, and leads through SEO.

Would you be open to a few quick suggestions?

Best regards,
Suzain Wilson