Subject: x2go fails under Ubuntu 13.10

From: Dick Kniep <[email-masked]>
Date: Thu, 14 Nov 2013 17:12:15 +0100

package: x2goclient

Although filed against x2goclient, the same error occurs with pyhoca-cli

The session fails to start and the logs contains the following messages:

NXPROXY - Version 3.5.0

Copyright (C) 2001, 2011 NoMachine.
See http://www.nomachine.com/ for more information.

Info: Proxy running in client mode with pid '6253'.
Session: Starting session at 'Thu Nov 14 17:05:08 2013'.
Loop: PANIC! Can't determine the location of the X display socket.
Error: Can't determine the location of the X display socket.
Loop: PANIC! Error 2 'No such file or directory' checking '/tmp/.X11-unix'.
Error: Error 2 'No such file or directory' checking '/tmp/.X11-unix'.
Session: Session terminated at 'Thu Nov 14 17:05:08 2013'.

Met vriendelijke groet,
Dick Kniep
Lindix BV
tel. 036-5215580
mob. 06-50991858

---

From: Mihai Moldovan <[email-masked]>
Date: Tue, 18 Jun 2019 12:05:27 +0200

Control: close -1

Very old issue, no follow-ups, distribution long unsupported. Closing.

If the problem still persists, please re-open.

Mihai