Subject: Closing bug, resolved in x2goclient release 3.99.3.0

From: Mike Gabriel <[email-masked]>
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

This issue is resolved by the new release 3.99.3.0 of x2goclient.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 07 Nov 2012 15:33:05 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#34: Support for proxy server

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing bug, resolved in x2goclient release 3.99.3.0
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked], [email-masked], [email-masked], [email-masked], [email-masked]
Cc: [email-masked]
Date: Wed, 07 Nov 2012 16:25:20 +0100

close #20
close #22
close #51
close #55
close #56
close #34
thanks

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Support for proxy server
From: "glpk xypron" <[email-masked]>
To: [email-masked]
Date: Fri, 21 Sep 2012 08:03:30 +0200

Package: x2goclient
Version: V.3.99.2.2 (Qt - 4.8.1)
Severity: wishlist

I would like to use x2goclient from behind a firewall without having to setup a tunnel with an external tool.

My ssh server is running on port 443. The http method CONNECT can be used to create the connection over the firewall.

Please, add proxy support to the x2goclient.

Best regards

Heinrich Schuchardt