Subject: Bug#324: Enable TCP socket in Pulseaudio daemon before starting up session sound

From: Mike Gabriel <[email-masked]>
Date: Mon, 21 Oct 2013 11:02:30 +0000

Package: python-x2go
Severity: wishlist

Enable TCP socket in PulseAudio before starting a session (that  
requests pulse support). See below.

Mike

----- Weitergeleitete Nachricht von Tim Kruse <[email-masked]> -----
    Datum: Wed, 16 Oct 2013 13:23:19 +0200
      Von: Tim Kruse <[email-masked]>
Betreff: Re: [X2Go-User] pyhoca-cli sound issues [SOLVED]
       An: [email-masked]

Am 16.10.2013 12:44, schrieb Tim Kruse:
> which is clear, as there is no open port 4713.
>
> So, if pyhoca or python-x2go is not able to handle this, is there a
> chance to let pulseaudio open this port otherwise? I think of some kind
> of script, which will be executed before pyhoca ...

I got it:

pacmd load-module module-native-protocol-tcp listen=0.0.0.0

before the start of pyhoca-cli let the running pulseaudio deamon open  
it's port. Or let pulseaudio open the port by default by adding the  
above line to /etc/pulse/default.pa ...

Perhaps it's possible to let pyhoca, or python-x2go respectively, open  
the port like x2goclient does ... but for me the above solution is  
enough ...

So long, Tim

_______________________________________________
X2Go-User mailing list
[email-masked]
https://lists.berlios.de/mailman/listinfo/x2go-user

----- Ende der weitergeleiteten Nachricht -----

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 19:44:17 +0000

Control: close -1

> requests pulse support). See below.

Migrated to X2Go GitLab's issue tracker as

https://gitlab.x2go.org/x2go/client/libs/python-x2go/-/issues/3

Thus, closing it here...
Mike
-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 19:45:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#324: Enable TCP socket in Pulseaudio daemon before starting up session sound

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
324: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=324
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#324: Enable TCP socket in Pulseaudio daemon before starting up session sound
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 19:44:17 +0000

Control: close -1

Thus, closing it here...
Mike
-- 

DAS-NETZWERKTEAM

Subject: Enable TCP socket in Pulseaudio daemon before starting up session sound
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 21 Oct 2013 11:02:30 +0000

Package: python-x2go
Severity: wishlist

Mike

----- Weitergeleitete Nachricht von Tim Kruse <[email-masked]> -----
    Datum: Wed, 16 Oct 2013 13:23:19 +0200
      Von: Tim Kruse <[email-masked]>
Betreff: Re: [X2Go-User] pyhoca-cli sound issues [SOLVED]
       An: [email-masked]

I got it:

So long, Tim

----- Ende der weitergeleiteten Nachricht -----

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: