Subject: Bug#319: PyHoca-GUI does not migrate session profiles properly (0.0.2.x -> 0.0.4.x)

From: Mike Gabriel <[email-masked]>
Date: Wed, 09 Oct 2013 08:12:36 +0000

Package: pyhoca-gui
Severity: important

The bug's subject says it all. It can be observed when migrating from  
pyhoca-gui in Ubuntu precise to the version we have in our PPA.

What happens is that all settings around host/username/sshproxy get corrupt.

Mike
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 21:31:18 +0000

Control: tags -1 wontfix
Control: close -1

On  Mi 09 Okt 2013 10:12:36 CEST, Mike Gabriel wrote:

> Package: pyhoca-gui
> Severity: important
>
> The bug's subject says it all. It can be observed when migrating  
> from pyhoca-gui in Ubuntu precise to the version we have in our PPA.
>

This issue is really old and will not be fixed anymore. Thus, closing...

Mike

-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:35:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#319: PyHoca-GUI does not migrate session profiles properly (0.0.2.x -> 0.0.4.x)

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
319: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=319
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#319: PyHoca-GUI does not migrate session profiles properly (0.0.2.x -> 0.0.4.x)
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 21:31:18 +0000

Control: tags -1 wontfix
Control: close -1

Mike

-- 

DAS-NETZWERKTEAM

Subject: PyHoca-GUI does not migrate session profiles properly (0.0.2.x -> 0.0.4.x)
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Wed, 09 Oct 2013 08:12:36 +0000

Package: pyhoca-gui
Severity: important

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: