Subject: X2Go issue (in src:cups-x2go) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Fri, 9 May 2014 09:19:01 +0200 (CEST)

close #298
thanks

Hello,

we are very hopeful that X2Go issue #298 reported by you
has been resolved in the new release (3.0.1.0) of the
X2Go source project »src:cups-x2go«.

You can view the complete changelog entry of src:cups-x2go (3.0.1.0)
below, and you can use the following link to view all the code changes
between this and the last release of src:cups-x2go.

    http://code.x2go.org/gitweb?p=cups-x2go.git;a=commitdiff;h=659263a4434feed4208ab1cde16ecfdd6b0a74db;hp=25c010ff996d90a904bed9ce225be76e7393911c

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:cups-x2go.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:cups-x2go
Version: 3.0.1.0-0x2go1
Status: RELEASE
Date: Fri, 09 May 2014 09:16:45 +0200
Fixes: 298 299
Changes: 
 cups-x2go (3.0.1.0-0x2go1) RELEASED; urgency=low
 .
   * New upstream version (3.0.1.0):
     - Add license file. (Fixes: #298).
     - Add a short README that provides some getting started
       information. (Fixes: #299).
   * debian/source/format:
     + Switch to format 1.0.
   * cups-x2go.spec:
     + Ship cups-x2go.spec (RPM package definitions) in upstream project. (Thanks
       to the Fedora package maintainers).
     + Drop (Fedora package) changelog.
   * debian/cups-x2go.postrm:
     + Remove special file permissions with dpkg-statoverride on postrm.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 09 May 2014 07:20:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the cups-x2go package:

#298: cups-x2go does not have copyright file

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:cups-x2go) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Fri, 9 May 2014 09:19:01 +0200 (CEST)

close #298
thanks

Hello,

light+love

---

Subject: cups-x2go does not have copyright file
From: Orion Poplawski <[email-masked]>
To: [email-masked]
Date: Tue, 03 Sep 2013 16:47:19 -0600

Package: cups-x2go
Version: 3.0.0.4

cups-x2go appears to be under the GPL v2 or later license, but the text of the 
GPL is not included in the tarball.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com