Subject: Just update the link?

From: Ista Zahn <[email-masked]>
Date: Thu, 3 Oct 2013 09:14:18 -0400

The osx client at
http://code.x2go.org/releases/binary-macosx/x2goclient/releases/4.0.1.1/
works, I think the link to X2GoClient_latest_macosx.dmg just needs to
be updated.

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 04 Oct 2013 08:01:33 +0000

reassign #296 x2goclient
found #296 4.0.1.0
fixed #296 4.0.1.1
close #296
thanks

Hi Ista,

> works, I think the link to X2GoClient_latest_macosx.dmg just needs to

Done. Thanks for the reminder. Good that the latest version/build of  
X2Go works for your Mac OS version.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 04 Oct 2013 08:03:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#296: X2Go Mac Client crashes on launch.

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#296: Just update the link?
From: Mike Gabriel <[email-masked]>
To: Ista Zahn <[email-masked]>, [email-masked], [email-masked]
Date: Fri, 04 Oct 2013 08:01:33 +0000

reassign #296 x2goclient
found #296 4.0.1.0
fixed #296 4.0.1.1
close #296
thanks

Hi Ista,

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: X2Go Mac Client crashes on launch.
From: Jeff C <[email-masked]>
To: [email-masked]
Date: Sat, 31 Aug 2013 21:12:29 -0500

Package: X2GoClient_latest_macosx
Version: ???

Launching the x2go client results in an instant crash.

Process:         launchd [297]
Path:            /Applications/x2goclient.app/Contents/MacOS/x2goclient
Identifier:      launchd
Version:         ??? (???)
Code Type:       X86-64 (Native)
Parent Process:  launchd [134]

Date/Time:       2013-08-31 21:00:31.516 -0500
OS Version:      Mac OS X 10.6.8 (10K549)
Report Version:  6

Interval Since Last Report:          99223 sec
Crashes Since Last Report:           17
Per-App Crashes Since Last Report:   12
Anonymous UUID:                      FCC8E786-E007-4E83-8A1F-8AE3F7147E2E

Exception Type:  EXC_BAD_ACCESS (SIGSEGV)
Exception Codes: KERN_INVALID_ADDRESS at 0xfffffffffffffff8
Crashed Thread:  Unknown