Subject: New wiki account for Orion Poplawski

From: Orion Poplawski <[email-masked]>
Date: Fri, 30 Aug 2013 14:10:41 -0600

Package: wiki.x2go.org

Please create a wiki account for me.

First name: Orion
Last name: Poplawski
Account name: orion

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 30 Aug 2013 22:18:14 +0200

Control: close -1

Hi Orion,

> Please create a wiki account for me.

You should have received a separate mail with your credentials.

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb