Subject: X2Go issue (in src:python-x2go) has been marked as pending for release

From: Mike Gabriel <[email-masked]>
Date: Sat, 3 Aug 2013 22:28:11 +0200 (CEST)

tag #283 pending
fixed #283 0.4.0.7
thanks

Hello,

X2Go issue #283 (src:python-x2go) reported by you has been
fixed in X2Go Git. You can see the changelog below, and you can
check the diff of the fix at:

    http://code.x2go.org/gitweb?p=python-x2go.git;a=commitdiff;h=b16e046

The issue will most likely be fixed in src:python-x2go (0.4.0.7).

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
commit b16e046161dcbdc939e786b498aa979b8916ee89
Author: Orion Poplawski <[email-masked]>
Date:   Sat Aug 3 22:27:52 2013 +0200

    Remove shbangs from python-x2go library code. (Fixes: #283).

diff --git a/debian/changelog b/debian/changelog
index 51906d9..3eb7d5f 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,5 +1,6 @@
 python-x2go (0.4.0.7-0~x2go1) UNRELEASED; urgency=low
 
+  [ Mike Gabriel ]
   * New upstream version (0.4.0.7):
     - Drop duplicate method in terminal backend: is_desktop_session().
     - Ignore non-registered session UUIDs in X2GoClient.clean_sessions() method.
@@ -10,6 +11,10 @@ python-x2go (0.4.0.7-0~x2go1) UNRELEASED; urgency=low
   * /debian/control:
     + Replace LDAP support with session brokerage support in LONG_DESCRIPTION.
 
+  [ Orion Poplawski ]
+  * New upstream version (0.4.0.7):
+    - Remove shbangs from python-x2go library code. (Fixes: #283).
+
  -- Mike Gabriel <[email-masked]>  Sun, 28 Jul 2013 19:48:57 +0200
 
 python-x2go (0.4.0.6-0~x2go1) unstable; urgency=low

---

From: Orion Poplawski <[email-masked]>
Date: Tue, 06 Aug 2013 16:09:40 -0600

Sorry I didn't check this in earlier.

But I noticed with 0.4.0.7 tests/runalltests.py has grown a #!/usr/bin/env 
python as well.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Mike Gabriel <[email-masked]>
Date: Wed, 07 Aug 2013 11:46:47 +0200

Hi Orion,

committed and pushed.

Mike

On Mi 07 Aug 2013 00:09:40 CEST Orion Poplawski wrote:

> But I noticed with 0.4.0.7 tests/runalltests.py has grown a  
> #!/usr/bin/env python as well.
>

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb