Subject: Remove shbangs from python-x2go library code

From: Orion Poplawski <[email-masked]>
Date: Fri, 02 Aug 2013 15:39:11 -0600

Package: python-x2go
Tags: patch

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com
>From 06dd67a05eb1771432ca1b3e85351676bff2f7c7 Mon Sep 17 00:00:00 2001
From: Orion Poplawski <[email-masked]>
Date: Fri, 2 Aug 2013 15:37:23 -0600
Subject: [PATCH] Remove #!/usr/bin/env python from library code

---
 x2go/forward.py        | 2 --
 x2go/mimebox.py        | 1 -
 x2go/mimeboxactions.py | 1 -
 x2go/printactions.py   | 1 -
 x2go/rforward.py       | 2 --
 5 files changed, 7 deletions(-)

diff --git a/x2go/forward.py b/x2go/forward.py
index 8e63bf1..387f6b7 100644
--- a/x2go/forward.py
+++ b/x2go/forward.py
@@ -1,5 +1,3 @@
-#!/usr/bin/env python
-
 # Copyright (C) 2010-2013 by Mike Gabriel <[email-masked]>
 #
 # Python X2Go is free software; you can redistribute it and/or modify
diff --git a/x2go/mimebox.py b/x2go/mimebox.py
index dcf6d32..90f51f5 100644
--- a/x2go/mimebox.py
+++ b/x2go/mimebox.py
@@ -1,4 +1,3 @@
-#!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
 # Copyright (C) 2010-2013 by Mike Gabriel <[email-masked]>
diff --git a/x2go/mimeboxactions.py b/x2go/mimeboxactions.py
index 10ca5e0..7f6a1cb 100644
--- a/x2go/mimeboxactions.py
+++ b/x2go/mimeboxactions.py
@@ -1,4 +1,3 @@
-#!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
 # Copyright (C) 2010-2013 by Mike Gabriel <[email-masked]>
diff --git a/x2go/printactions.py b/x2go/printactions.py
index 23a8f83..f96eec0 100644
--- a/x2go/printactions.py
+++ b/x2go/printactions.py
@@ -1,4 +1,3 @@
-#!/usr/bin/env python
 # -*- coding: utf-8 -*-
 
 # Copyright (C) 2010-2013 by Mike Gabriel <[email-masked]>
diff --git a/x2go/rforward.py b/x2go/rforward.py
index 7105134..adb780e 100644
--- a/x2go/rforward.py
+++ b/x2go/rforward.py
@@ -1,5 +1,3 @@
-#!/usr/bin/env python
-
 # Copyright (C) 2010-2013 by Mike Gabriel <[email-masked]>
 #
 # Python X2Go is free software; you can redistribute it and/or modify
-- 
1.8.3.1

---

From: Mike Gabriel <[email-masked]>
Date: Sat, 03 Aug 2013 00:26:52 +0200

tag #283 approved
thanks

> Tags: patch

Patch is ok. Please commit and push. Add a block to /debian/changelog:

   [ Orion Paplowski ]
   * New upstream version (0.4.0.7):
     - Remove shbangs from python-x2go library code. (Fixes: #283).

Changelog lines may not exceed 80 chars.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb