Subject: Bug#274: X2Go issue (in src:pyhoca-gui) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Tue, 30 Jul 2013 13:20:14 +0200 (CEST)

close #274
thanks

Hello,

we are very hopeful that X2Go issue #274 reported by you
has been resolved in the new release (0.4.0.6) of the
X2Go source project »src:pyhoca-gui«.

You can view the complete changelog entry of src:pyhoca-gui (0.4.0.6)
below, and you can use the following link to view all the code changes
between this and the last release of src:pyhoca-gui.

    http://code.x2go.org/gitweb?p=pyhoca-gui.git;a=commitdiff;h=fa79c67d9b2c15c4976dcd75fe1e5e89c79bee29;hp=d674200c856a8d870ec2973fc990710bdc8b9ec4

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:pyhoca-gui.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:pyhoca-gui
Version: 0.4.0.6
Status: RELEASE
Date: Tue, 30 Jul 2013 13:19:41 +0200
Fixes: 274
Changes: 
 pyhoca-gui (0.4.0.6) RELEASED; urgency=low
 .
   * New upstream version (0.4.0.6):
     - Fix AttributeError in setup.py when using py2exe build method.
     - Only use default speed if it cannot be obtained from the session profile
       configuration. Makes the speed setting now configurable. (Fixes: #274).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 30 Jul 2013 11:33:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#274: Speed setting in pyhoca-gui does not get the value from sessions file

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:pyhoca-gui) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Tue, 30 Jul 2013 13:20:14 +0200 (CEST)

close #274
thanks

Hello,

light+love

---

Subject: Speed setting in pyhoca-gui does not get the value from sessions file
From: Dick Kniep <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Mon, 29 Jul 2013 10:19:31 +0200

Package: python-x2go
Version: 0.4.0.5

If the value in the sessions file for the speed parameter is '0', the slider still shows ADSL instead of "Modem".

Met vriendelijke groet,
Dick Kniep
Lindix BV
tel. 036-5215580
mob. 06-50991858