Subject: Speed setting in pyhoca-gui does not get the value from sessions file

From: Dick Kniep <[email-masked]>
Date: Mon, 29 Jul 2013 10:19:31 +0200

Package: python-x2go
Version: 0.4.0.5

If the value in the sessions file for the speed parameter is '0', the slider still shows ADSL instead of "Modem".

Met vriendelijke groet,
Dick Kniep
Lindix BV
tel. 036-5215580
mob. 06-50991858

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 30 Jul 2013 13:18:06 +0200

reassign #274 pyhoca-gui
tag #274 confirmed
thanks

Hi Dick,

On Mo 29 Jul 2013 10:19:31 CEST Dick Kniep wrote:

> Package: python-x2go
> Version: 0.4.0.5
>
> If the value in the sessions file for the speed parameter is '0',  
> the slider still shows ADSL instead of "Modem".

The issue is buried in the PyHoca-GUI profilemanager.py file.  
Reassigning to PyHoca-GUI.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb