Subject: Closing X2Go bugs after release of Python X2Go 0.2.0.10

From: Mike Gabriel <[email-masked]>
Date: Tue, 25 Sep 2012 16:35:21 +0200

close #27
close #36
thanks

Closing Python-X2Go bugs:

   The released version 0.2.0.10 closes:
   http://bugs.x2go.org/27
   http://bugs.x2go.org/36

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Di, 25 Sep 2012 14:39:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#27: Keyboard focus lost when connecting to Win2008r2 RDP-Server (proxied through NX) in fullscreen mode

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing X2Go bugs after release of Python X2Go 0.2.0.10
From: Mike Gabriel <[email-masked]>
To: [email-masked], [email-masked]
Cc: [email-masked]
Date: Tue, 25 Sep 2012 16:35:21 +0200

close #27
close #36
thanks

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: Keyboard focus lost when connecting to Win2008r2 RDP-Server (proxied through NX) in fullscreen mode
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Tue, 11 Sep 2012 12:17:12 +0200

Package: x2goclient
Version: 3.99.3.0-prerelease
Severity: minor

When launching an X2Go-proxied RDP session in fullscreen mode to a  
Windows 7 or Windows 2008r2 server, the keyboard focus gets lost in  
the RDP session window. Thus, it is not possible to enter the password  
in the fullscreen login window of the RDP server.

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy: