X2Go Bug report logs - #262
Color issue with some programs GUI when used with X2GO (ok with NX)

Package: x2goagent; Maintainer for x2goagent is X2Go Developers <x2go-dev@lists.x2go.org>; Source for x2goagent is src:nx-libs.

Reported by: Edouard Villeneuve <evilleneuve@pldagroup.com>

Date: Fri, 12 Jul 2013 06:33:02 UTC

Severity: normal

Tags: moreinfo

Forwarded to https://github.com/ArcticaProject/nx-libs/issues/79

Full log


Message #5 received at submit@bugs.x2go.org (full text, mbox, reply):

Received: (at submit) by bugs.x2go.org; 12 Jul 2013 06:22:16 +0000
From evilleneuve@pldagroup.com  Fri Jul 12 08:22:15 2013
X-Spam-Checker-Version: SpamAssassin 3.3.2 (2011-06-06) on
	ymir.das-netzwerkteam.de
X-Spam-Level: 
X-Spam-Status: No, score=0.1 required=5.0 tests=HTML_IMAGE_RATIO_02,
	HTML_MESSAGE,RCVD_IN_DNSWL_LOW,URIBL_BLOCKED autolearn=no version=3.3.2
Received: from mail-wg0-f47.google.com (mail-wg0-f47.google.com [74.125.82.47])
	by ymir (Postfix) with ESMTPS id 7120C5DB11
	for <submit@bugs.x2go.org>; Fri, 12 Jul 2013 08:22:15 +0200 (CEST)
Received: by mail-wg0-f47.google.com with SMTP id l18so7648742wgh.26
        for <submit@bugs.x2go.org>; Thu, 11 Jul 2013 23:22:15 -0700 (PDT)
X-Google-DKIM-Signature: v=1; a=rsa-sha256; c=relaxed/relaxed;
        d=google.com; s=20120113;
        h=from:mime-version:x-mailer:thread-index:date:message-id:subject:to
         :content-type:x-gm-message-state;
        bh=ipYjQYDYIj0bQSY5kXh3n/A+7/LWOPSP3WB4YwF2N4Q=;
        b=GhTRBLKnt6jrvIiK1LKHBT8QAHXK7ipiXUxS6xOWy2O4DLZqz2LqFOPV7CTSxkxuix
         l8weaATr3mh+dNtWAcQ4AdheSepeLwjgQ1P6GnZUOpaANwVcc6VxQ5PPxRRxmR+DOzpS
         Hrwvxdzq0ZCgajgwQVrwnGYqoz/arZdVLsiEHWtN47ut7ptpMs8OWzzh+MiQaouORhck
         l3Fzn9PapJQePXO6N8pglRXewq/Wa4WhmY5dkwhiCq+2SGFw5ejmWkgDHW+5UHHL1wUV
         3Q5fACSU7u3BNGxT88kjtAYIklexyJumjPeN78ezDrcNP/zhr/1HrAodSlQuf0nVdfSE
         xSRg==
X-Received: by 10.180.72.132 with SMTP id d4mr738571wiv.25.1373610135076; Thu,
 11 Jul 2013 23:22:15 -0700 (PDT)
From: Edouard Villeneuve <evilleneuve@pldagroup.com>
MIME-Version: 1.0
X-Mailer: Microsoft Outlook 14.0
Thread-Index: Ac5+wwA4LcKZCEilQoGnZ3C+0H8QtQ==
Date: Fri, 12 Jul 2013 08:22:13 +0200
Message-ID: <fec7bc37a39d4929b061aebf645b6f6d@mail.gmail.com>
Subject: Color issue with some programs GUI when used with X2GO (ok with NX)
To: submit@bugs.x2go.org
Content-Type: multipart/related; boundary=f46d043be22e29496a04e14a8805
X-Gm-Message-State: ALoCoQl6MalAbvI4nRhrVTUvg0K8Vp1i6lVb5jR8dXwqEpr8uPJjQJT0WfRde4Gkr0YBD5kUR5MP
[Message part 1 (text/plain, inline)]
Package: not_applicable



Hello,



We are trying to move from NX to X2Go.

One of our tools is called Questa Sim (EDA tool from Mentor Graphics).



When we used to run it from NX, no issues.

When we use it with X2Go, we have color issues:

·         What was white or yellow text on a black background, now shows as
… black text on a black background, hence not readable.

·         While we can change colors in a preferences menu, unlike in NX,
changing the text color in X2Go environment does not work



Below are two screenshots:

·         One from NX, where yellow bar and text is readable

·         One from X2Go, where this bar and text have become black (on
black background)



Thanks,

- Edouard



[image: cid:image001.png@01CE7ED3.3A9ED4D0]



[image: cid:image002.png@01CE7ED3.C3C30420]







Edouard Villeneuve | IS Manager | PLDA Group | Cell : +33 (0) 670 409 549 |
http://www.plda.com/
[Message part 2 (text/html, inline)]
[image001.png (image/png, inline)]
[image002.png (image/png, inline)]

Send a report that this bug log contains spam.


X2Go Developers <owner@bugs.x2go.org>. Last modified: Sun Aug 18 21:21:12 2019; Machine Name: ymir.das-netzwerkteam.de

X2Go Bug tracking system

Debbugs is free software and licensed under the terms of the GNU Public License version 2. The current version can be obtained from https://bugs.debian.org/debbugs-source/.

Copyright © 1999 Darren O. Benham, 1997,2003 nCipher Corporation Ltd, 1994-97 Ian Jackson, 2005-2017 Don Armstrong, and many other contributors.