Subject: User x2goclient expected, but user x2gothinclient established

From: Stephan Wagner <[email-masked]>
Date: Thu, 27 Jun 2013 16:09:24 +0200

Package: x2gothinclient
Version: 1.0.1.8-0

A user "x2gothinclient" is established in the TCE- environment, but 
/usr/sbin/x2gothinclientd expects the user "x2goclient", with its home 
directory at /home/x2goclient. Therefore /usr/bin/x2goclient will not start, 
leaving the user in front of a black screen.

Intruducing the user 'x2goclient' solved the problem.

Stephan

-- 
__________________________________________________
Dr. Stephan Wagner
ITos GmbH
Bitzi-Bendel 2555
9642 Ebnat-Kappel
Tel: +41 (0)71 990 05 94
mailto:[email-masked]
http://www.itos-gmbh.com
--------------------------------------------------

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Jun 2013 21:35:55 +0200

Hi Stephan,

> Intruducing the user 'x2goclient' solved the problem.

Obviously you obtained the x2gothinclientmanagement package from our  
nightly builds (v1.0.99.x) and then set up a TCE from the stable  
repository. This will not work and will not be supported.

I will add a slight change to the x2gothinclient_settings file for the  
time being (means: while the 1.0.99.x is not yet 1.1.0.0).

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb