Subject: No Qt'isms in ~/.x2goclient/sessions

From: Mike Gabriel <[email-masked]>
Date: Wed, 12 Jun 2013 11:46:15 +0200

Package: x2goclient2
Severity: serious
Version: 0.0.0.1

Hi Alex,

I have played with x2goclient2 recently and have notices that it adds

   picture=QByteArray(...)

to session profiles that get edited with x2goclient2.

Please do not use any Qt'isms on the sessions file as Python X2Go  
won't be able to handle those.

There must be a generic, non-Qt way for storing session PNGs.

Thanks+Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 08 Jan 2024 19:57:20 +0000

Control: close -1

> There must be a generic, non-Qt way for storing session PNGs.

x2goclient2 is discontinued. Closing this issue.

-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de