Subject: Bug#237: No Qt'isms in ~/.x2goclient/sessions

From: Mike Gabriel <[email-masked]>
Date: Wed, 12 Jun 2013 11:46:15 +0200

Package: x2goclient2
Severity: serious
Version: 0.0.0.1

Hi Alex,

I have played with x2goclient2 recently and have notices that it adds

   picture=QByteArray(...)

to session profiles that get edited with x2goclient2.

Please do not use any Qt'isms on the sessions file as Python X2Go  
won't be able to handle those.

There must be a generic, non-Qt way for storing session PNGs.

Thanks+Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 08 Jan 2024 19:57:20 +0000

Control: close -1

> There must be a generic, non-Qt way for storing session PNGs.

x2goclient2 is discontinued. Closing this issue.

-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 08 Jan 2024 20:00:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient2 package:

#237: No Qt'isms in ~/.x2goclient/sessions

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
237: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=237
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#237: No Qt'isms in ~/.x2goclient/sessions
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 08 Jan 2024 19:57:20 +0000

Control: close -1

-- 

DAS-NETZWERKTEAM

Subject: No Qt'isms in ~/.x2goclient/sessions
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Wed, 12 Jun 2013 11:46:15 +0200

Package: x2goclient2
Severity: serious
Version: 0.0.0.1

Hi Alex,

   picture=QByteArray(...)

Thanks+Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Stefan Baur <[email-masked]>
Date: Tue, 30 Jan 2024 15:39:05 +0100

Control: archive -1

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Tue, 30 Jan 2024 14:40:01 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #237.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.