Subject: Bug#229: X2Go Client 4.1.0.3+build2 for Windows now supports https broker connections

From: Mike Gabriel <[email-masked]>
Date: Thu, 27 Feb 2014 15:00:17 +0000

Control: close -1

Hi Anders, hi all,

we have just provided a build2 of X2Go Client 4.0.1.3 [1]. This new  
build now suppports https connections when connecting to a session  
broker.

The reason was a missing dll file (ssleay32.dll).

Greets,
Mike

[1]  
http://code.x2go.org/releases/binary-win32/x2goclient/releases/4.0.1.3+build2/
-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Thu, 27 Feb 2014 15:05:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#229: x2goclient for windows unable to use https broker-urls

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
229: http://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=229
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go Client 4.1.0.3+build2 for Windows now supports https broker connections
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Thu, 27 Feb 2014 15:00:17 +0000

Control: close -1

Hi Anders, hi all,

Greets,
Mike

[1]  

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2goclient for windows unable to use https broker-urls
From: Anders Bruun Olsen <[email-masked]>
To: [email-masked]
Date: Mon, 10 Jun 2013 13:38:49 +0200

Package: x2goclient
Version: 4.0.1.0-pre2 and 4.0.0.3
Platform: Windows

I can login to our broker with x2goclient just fine on OSX and Linux, using
our externally available https-server. On Windows however, it just fails
authentication when using our https-server. It works fine when the
broker-url is an http-address. I do not have a build-system for Windows at
hand, so I am unable to test newest git revision on Windows.

-- 
Anders Bruun Olsen
It-ansvarlig
Det Danske Sprog- og Litteraturselskab
(Society for Danish Language and Literature)