Subject: when uninstalling x2goclient from windows, the registry key remains

From: Αλέξανδρος Τασίκας <[email-masked]>
Date: Wed, 29 May 2013 18:50:37 +0300

Package: x2goclient
Version: 4.0.0.3

when uninstalling x2goclient, the registry key (something like in
HKCU\Software\Obviously
Nice\X2Go Client for Windows\) is not deleted!!! I think the
uninstall process should delete the registry key also.

-- 
Αλέξανδρος Τασίκας

* Όταν προωθείτε μηνύματα θυμηθείτε να χρησιμοποιείτε το Bcc (*Blind Carbon
Copy* ή *Ιδιαίτερη/Κρυφή Κοινοποίηση*) καθώς και να διαγράφετε τις
διευθύνσεις των προηγούμενων αποστολέων. Έτσι θα κρατήσετε τους spammers
έξω από το παιχνίδι.

* Όσο για το τι είναι αυτοί οι spammers... διαβάστε
spam<http://el.wikipedia.org/wiki/Spam>... και
στα αγγλικά <http://en.wikipedia.org/wiki/Spam_(electronic)>.

* When forwarding a message, please use Bcc (Blind Carbon Copy) and delete
email addresses of previous senders in order to protect ourselves from
spammers.

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 31 May 2013 10:25:57 +0200

tag #224 wontfix
close #224
merge #224 #225
thanks

Hi Αλέξανδρος,

> uninstall process should delete the registry key also.

Considering what was discussed in #225 I close this bug and tag it as  
,,won't fix''. Reasons for this you can find in #225 [1].

Best,
Mike

[1] http://bugs.x2go.org/225

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 31 May 2013 08:26:08 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goclient package:

#224: when uninstalling x2goclient from windows, the registry key remains

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#224: when uninstalling x2goclient from windows, the registry key remains
From: Mike Gabriel <[email-masked]>
To: Αλέξανδρος Τασίκας <[email-masked]>, [email-masked]
Cc: [email-masked], [email-masked]
Date: Fri, 31 May 2013 10:25:57 +0200

tag #224 wontfix
close #224
merge #224 #225
thanks

Hi Αλέξανδρος,

Best,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: when uninstalling x2goclient from windows, the registry key remains
From: Αλέξανδρος Τασίκας <[email-masked]>
To: [email-masked]
Date: Wed, 29 May 2013 18:50:37 +0300

Package: x2goclient
Version: 4.0.0.3

-- 
Αλέξανδρος Τασίκας