Subject: X2goclient on mac

From: Dick Kniep <[email-masked]>
Date: Tue, 14 May 2013 16:43:23 +0200

package: x2goclient
Severity: normal
Version: 0.4.0.1

Using an ssh proxy with a key gives me this log running on a Mac. 

May 14 16:37:24 autitude x2gosshd[8005]: debug1: PAM: establishing credentials
May 14 16:37:24 autitude x2gosshd[8005]: pam_unix(x2gosshd:session): session opened for user autitude by (uid=0)
May 14 16:37:24 autitude x2gosshd[7765]: error: connect_to local host: unknown host (Name or service not known)
May 14 16:37:24 autitude x2gosshd[7765]: channel_by_id: 0: bad id
May 14 16:37:24 autitude x2gosshd[7765]: Disconnecting: Received ieof for nonexistent channel 0.
May 14 16:37:24 autitude x2gosshd[7562]: pam_unix(x2gosshd:session): session closed for user autitude
May 14 16:37:24 autitude x2gosshd[8005]: User child is on pid 8167
May 14 16:37:24 autitude x2gosshd[8167]: debug1: SELinux support disabled
May 14 16:37:24 autitude x2gosshd[8167]: debug1: PAM: establishing credentials

Met vriendelijke groet,
Dick Kniep
Lindix BV
tel. 036-5215580
mob. 06-50991858

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 14 May 2013 20:38:52 +0200

tag #208 not-a-bug
thanks

> May 14 16:37:24 autitude x2gosshd[7765]: error: connect_to local  
> host: unknown host (Name or service not known)

This log message above alludes that you try to connect to ,,local  
host'' instead of ,,localhost''.

Considering the reported issue as not-a-bug.

Thanks+Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb