Subject: X2Go win32 client screen resolution bug

From: Konstantinos Gyftakis <[email-masked]>
Date: Tue, 14 May 2013 11:54:53 +0300

Package: X2Go Client
Version: 4.0.0.3

The resolution of the session window is always 1920x1200, regardless of the
prefered display setting. The same problem applies, also, to the full
screen screen setting, making it impossible to work on a lower resolution
screen.

---

From: Mike Gabriel <[email-masked]>
Date: Tue, 14 May 2013 11:39:53 +0200

reassign #207 x2goserver
severity important
merge #207 #42

> screen screen setting, making it impossible to work on a lower resolution

This is probably a duplicate of issue #42. No solution in sight for now.

Thanks for reporting,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb