Subject: Bug#192: X2Go issue (in src:python-x2go) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Tue, 18 Jun 2013 20:28:20 +0200 (CEST)

close #192
thanks

Hello,

we are very hopeful that X2Go issue #192 reported by you
has been resolved in the new release (0.4.0.4) of the
X2Go source project »src:python-x2go«.

You can view the complete changelog entry of src:python-x2go (0.4.0.4)
below, and you can use the following link to view all the code changes
between this and the last release of src:python-x2go.

    http://code.x2go.org/gitweb?p=python-x2go.git;a=commitdiff;h=541cc325a92511fb2dfe8cbe4fb318a1b20bb40e;hp=e05c33eff01a2f040b626a7954d90e8fd61375c2

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:python-x2go.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:python-x2go
Version: 0.4.0.4
Status: RELEASE
Date: Tue, 18 Jun 2013 20:27:42 +0200
Fixes: 192
Changes: 
 python-x2go (0.4.0.4) RELEASED; urgency=low
 .
   * New upstream version (0.4.0.4):
     - Save exports in session profile directly after mounting/unmounting a share
       if the session profile parameter restoreexports is set.
     - Fix the restoreexports logic on mount/unmount/unmount all requests.
       Make sure client-side offline network shares do not get purged from the
       session profile configuration if unavailable. (Fixes: #192).
     - Become aware of fixed paramiko features since paramiko 1.11.0. Stop
       monkey patching those methods that got fixed in 1.11.0.
     - Ignore KeyError exceptions in session cache for suddenly removed cache items.
       Silence/fix some race conditions on connection failures.
     - Support mounting client-side folders on UNC paths.
     - Enable keepalive callbacks on open SSH client connections.
     - Only do x2golistmounts calls for the session cache on running sessions.
     - Fix renaming of profile names.

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Tue, 18 Jun 2013 18:33:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#192: Network shares will only be added the second time one selects them

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:python-x2go) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Tue, 18 Jun 2013 20:28:20 +0200 (CEST)

close #192
thanks

Hello,

light+love

---

Subject: Network shares will only be added the second time one selects them
From: Dick Kniep <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Thu, 25 Apr 2013 11:09:39 +0200

Package: pyhoca-gui
Severity: normal
Version 4.0.3

When a user tries to add a (network) share and ticks the box to save the selected map, nothing happens. Only the second time a user tries this it works