Subject: Bug#188: x2go desktop sessions are not properly resized to window size in x2goclient for windows

From: Ricardo Díaz Martín <[email-masked]>
Date: Wed, 24 Apr 2013 09:06:35 +0200

Package: x2goclient
Version: 4.0.0.3

When you open a new session by setting window size for the session the
remote desktop looks like higher than the window session.

I tested in with linux/mac x2goclient and every works as expected.

I attach two screenshots: first one you can see this behaviour; second
one if inmediatly after the window is resized with the mouse (remote
desktop re-adjust his size to the right window size).

---

From: ✅ Agencia Tributaria <[email-masked]>
Date: Wed, 13 Jul 2022 00:23:19 +0000

ssssssssssssssssssssssssssssssssssaaaaaaaaaaaaaaaaa

---

From: KuCoin <[email-masked]>
Date: Sun, 29 Oct 2023 03:40:48 +0000 (UTC)

https://www.kucoin.com/account-security/828322317

Account security

It looks like you tried to sign in from a different location, device, or browser:

Dear KuCoin User ,

You logged into KuCoin at 2023-10-30 04:19:30 (UTC+08:00) (location: Spain Madrid, IP: 77.243.87.211).

Account:

[email-masked]

IP:

77.559.87.559

Platform:

Windows

Device:

Chrome 118

Time:

2023-10-30 04:19:30 (UTC+08:00)

Note: If you did not submit this application, your account may have been stolen. Please protect your account and freeze your account immediately.

If you do not recognize the access, freeze your account now using the button below for your protection

PROTECT MY ACCOUNT

If you have problems, copy and paste the link below into another window in your browser:

https://kucoin.com/6917/#/device/[email-masked]
/692976b4-01c5-461e-91e1-f965d2a31ce9.WOC60jIsIJrRfxCip6fUdQ%3D%3D

CopyRight © 2017 - 2023 KuCoin.com. All Rights Reserved.