Subject: Bug#182: x2gobroker-authservice: missing imports

From: Anders Bruun Olsen <[email-masked]>
Date: Fri, 19 Apr 2013 16:36:33 +0200

Package: x2gobroker-authservice
Version: git/master

x2gobroker-authservice uses getpwnam() and getgrnam() but does not import
them.

from pwd import getpwnam
from grp import getgrnam

-- 
Anders Bruun Olsen
It-ansvarlig
Det Danske Sprog- og Litteraturselskab
(Society for Danish Language and Literature)

---

From: Mike Gabriel <[email-masked]>
Date: Fri, 19 Apr 2013 20:15:58 +0200

close #182
thanks

Hi Anders,

> x2gobroker-authservice uses getpwnam() and getgrnam() but does not import

Yeah... a commit that was hovering in my working copy but did not get  
pushed till late afternoon:

http://code.x2go.org/gitweb?p=x2gobroker.git;a=commitdiff;h=1eedf8bc5e22bf396159d00c6dfd18837e29b941;hp=6d488f01366743827558f8cb208b687207d19de7

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 19 Apr 2013 18:18:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2gobroker-authservice package:

#182: x2gobroker-authservice: missing imports

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Re: [X2Go-Dev] Bug#182: x2gobroker-authservice: missing imports
From: Mike Gabriel <[email-masked]>
To: Anders Bruun Olsen <[email-masked]>, [email-masked]
Cc: [email-masked]
Date: Fri, 19 Apr 2013 20:15:58 +0200

close #182
thanks

Hi Anders,

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: x2gobroker-authservice: missing imports
From: Anders Bruun Olsen <[email-masked]>
To: [email-masked]
Date: Fri, 19 Apr 2013 16:36:33 +0200

from pwd import getpwnam
from grp import getgrnam