Subject: Bug#181: Info received and FILED only (Closing because sunweaver said so)

From: "X2Go Bug Tracking System" <[email-masked]>
Date: Mon, 15 Jan 2024 21:05:14 +0000

Thank you for the additional information you have supplied regarding
this Bug report.

This is an automatically generated reply to let you know your message
has been received.

Your message has not been forwarded to the package maintainers or
other interested parties; you should ensure that the developers are
aware of the problem you have entered into the system - preferably
quoting the Bug reference number, #181.

If you wish to submit further information on this problem, please
send it to [email-masked].

Please do not send mail to [email-masked] unless you wish
to report a problem with the Bug-tracking system.

-- 
181: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=181
X2Go Bug Tracking System
Contact [email-masked] with problems

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:05:14 +0000

This is an automatic notification regarding your Bug report
which was filed against the bugs.x2go.org package:

#181: debbugs regression: bug number appears multiple times in subjects with leading mailing list marker [<listname>]

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

Subject: Closing because sunweaver said so
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 22:02:38 +0100

Control: close -1
Control: archive -1

-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

Subject: debbugs regression: bug number appears multiple times in subjects with leading mailing list marker [<listname>]
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Fri, 19 Apr 2013 13:15:04 +0200

Package: bugs.x2go.org

We observe a debbugs regression: the bug number appears multiple times  
in subjects (after replies were sent to the bug) with leading mailing  
list marker [<listname>].

The issue was originally fixed upstream, but obviously fails to work properly.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb