Subject: Bug#178: X2Go client on Windows reports: Couldn't create pid file "/var/run/sshd.pid": No such file or directory

From: rpr nospam <[email-masked]>
Date: Fri, 19 Apr 2013 09:39:53 +0200

Package: X2Go client
Version: 4.0.0.3

On Windows 7 the following events are logged to the Event Log every time
the X2Go client starts:

Info event:

sshd: PID 6072: Server listening on 0.0.0.0 port 7022.

Error event:

sshd: PID <nnnn>: error: Couldn't create pid file "/var/run/sshd.pid": No
such file or directory

Obviously, there is no /var/run on Windows.
Is there a way to stop sshd.exe from logging this error?

-- rpr.

---

From: Sophia jasper <[email-masked]>
Date: Thu, 11 Feb 2021 12:55:13 +0000

Greetings I am  Sophia jasper. I hope we can start a relationship please reply me