Subject: Bug#17: X2Go issue (in src:x2golxdebindings) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Sun, 28 Jul 2013 15:10:10 +0200 (CEST)

close #17
thanks

Hello,

we are very hopeful that X2Go issue #17 reported by you
has been resolved in the new release (1.0.2.0) of the
X2Go source project »src:x2golxdebindings«.

You can view the complete changelog entry of src:x2golxdebindings (1.0.2.0)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2golxdebindings.

    http://code.x2go.org/gitweb?p=x2golxdebindings.git;a=commitdiff;h=11d02d69853c4240094adc8912cd676474c8718a;hp=bfa49ae19a5a05d39927dab0dc01dae998623eaa

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2golxdebindings.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2golxdebindings
Version: 1.0.2.0
Status: RELEASE
Date: Sun, 28 Jul 2013 15:09:41 +0200
Fixes: 17
Changes: 
 x2golxdebindings (1.0.2.0) RELEASED; urgency=low
 .
   * New upstream version (1.0.2.0):
     - Use generic-icon tag in MIME package xml file to point
       to the correct icons for shared folders/devices. (Fixes: #17).
   * /debian/control:
     + Add dependency: shared-mime-info.
   * /debian/{postinst,postrm}:
     + Update icon caches. (Adds to fixing #17).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sun, 28 Jul 2013 13:18:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2golxdebindings package:

#17: LXDE bindings: desktop icons of shared folders do not reliably show the correct icon

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2golxdebindings) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Sun, 28 Jul 2013 15:10:10 +0200 (CEST)

close #17
thanks

Hello,

light+love

---

Subject: LXDE bindings: desktop icons of shared folders do not reliably show the correct icon
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Tue, 11 Sep 2012 09:16:58 +0200

Package: x2golxdebindings
Severity: minor
Version: 1.0.1.2

In LXDE sessions on Debian squeeze, the desktop icons for shared  
folders are not rendered with the correct icons. The icon shown on  
many systems I see here is the dummy document icon.

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb