Subject: Re: [X2Go-Dev] Bug#169: Rejecting GUI proposal in #169

From: Stefan Baur <[email-masked]>
Date: Sun, 29 Jun 2014 22:11:22 +0200

reopen #169
tag #169 -wontfix
severity #169 wishlist
retitle #169 Usability: Too easy to start a session by clicking
anywhere in the profile box
thanks

I hope I got those commands right ...

- -------- Original-Nachricht --------
Betreff: Re: [X2Go-Dev] Bug#169: Rejecting GUI proposal in #169
Datum: Sun, 29 Jun 2014 19:52:32 +0000
Von: Mike Gabriel <[email-masked]>
Organisation: DAS-NETZWERKTEAM
An: Stefan Baur <[email-masked]>
Kopie (CC): [email-masked]

On  So 29 Jun 2014 21:36:22 CEST, Stefan Baur wrote:

> Am 29.06.2014 21:28, schrieb Mike Gabriel:
> 
> 
>> With this one [1] (reported by you) it seems noone else got 
>> interested in it and I havn't heard anyone else complaining
>> about the current layout of the session profile cards, either.
> 
>> [1] http://bugs.x2go.org/169
> 
> Oh. Somehow I must have missed that.  Indeed I agree with Dan, this
> is something that could be solved better.  Though it's not exactly
> high priority.
> 
> Care to re-open the bug and tag it with priority:wishlist or
> something similar?
> 
> - -Stefan

If you care, please do...

Mike
- -- 

DAS-NETZWERKTEAM
mike gabriel, herweg 7, 24357 fleckeby
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Mike Gabriel <[email-masked]>
Date: Sun, 29 Jun 2014 20:36:17 +0000

Hi Stefan,

> I hope I got those commands right ...

The commands nearly look ok.

The BTS has problems with long titles and line breaks in mails...

Also: to get those commands executed, you have to Cc: [email-masked].

Mike
-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Stefan Baur <[email-masked]>
Date: Sun, 29 Jun 2014 22:38:18 +0200

Am 29.06.2014 22:36, schrieb Mike Gabriel:

[pile of BTS commands]

> The BTS has problems with long titles and line breaks in mails...

Crap, I broke the bug title :( How do I fix that?

> Also: to get those commands executed, you have to Cc: 

Okay, will try to remember that for next time ...

- -Stefan