Subject: Not an issue in PyHoca-GUI 0.4.0.x series any more

From: Mike Gabriel <[email-masked]>
Date: Sun, 21 Apr 2013 23:20:00 +0200

tag #167 pending
found #167 0.2.1.0
fixed #167 0.4.0.2
close #167
thanks

After a private communication with Dick, this bug has not been found  
in a recent PyHoca version, but in a rather old code base.

Closing this bug therefore.

Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Sun, 21 Apr 2013 21:33:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the python-x2go package:

#167: ls gives "operation not permitted" on mounted windows folder

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Not an issue in PyHoca-GUI 0.4.0.x series any more
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Sun, 21 Apr 2013 23:20:00 +0200

tag #167 pending
found #167 0.2.1.0
fixed #167 0.4.0.2
close #167
thanks

Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

Subject: ls gives "operation not permitted" on mounted windows folder
From: Dick Kniep <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Mon, 15 Apr 2013 14:54:06 +0200

Package: Pyhoca-gui
Version: 0.4.0.1

Under certain circumstances (which I do NOT know) access to a mounted map is prohibited. It looks like a permission problem and as far as I can see it does NOT occur on Linux, but only on Windows.

The mount seems to have occurred correctly, however, when one tries to "ls" in that directory "operation not permitted" is shown.

Met vriendelijke groet,
Dick Kniep
Lindix BV
tel. 036-5215580
mob. 06-50991858