Subject: Bug#165: Windows session is not set to maximun area available

From: Ricardo Díaz Martín <[email-masked]>
Date: Sun, 14 Apr 2013 17:44:06 +0200

Package: x2goclient
Version: 4.0.1.1

If you set the session configuration file to use all available area it
doesn't work.

I attach a patch to repair it.

Regards,

---

From: Moritz Struebe <[email-masked]>
Date: Mon, 15 Apr 2013 08:58:52 +0200

On 2013-04-14 17:44, Ricardo Díaz Martín wrote:
> +//        height=st->setting()->value ( sid+"/height",
> +//                                      ( QVariant ) defaultHeight ).toInt();
> +//        width=st->setting()->value ( sid+"/width",
> +//                                     ( QVariant ) defaultWidth ).toInt();

Hi,

is there any reason to keep this code? If it's not needed, just remove it.

Cheers
Morty

-- 
Dipl.-Ing. Moritz 'Morty' Struebe (Wissenschaftlicher Mitarbeiter)
Lehrstuhl für Informatik 4 (Verteilte Systeme und Betriebssysteme)
Friedrich-Alexander-Universität Erlangen-Nürnberg
Martensstr. 1
91058 Erlangen

Tel   : +49 9131 85-25419
Fax   : +49 9131 85-28732
eMail : [email-masked]
WWW   : http://www4.informatik.uni-erlangen.de/~morty

---

From: Ricardo Díaz Martín <[email-masked]>
Date: Mon, 15 Apr 2013 23:19:42 +0200

Upss... Something wrong using git. Sorry

Regards,
Ricardo

---

From: Ricardo Díaz Martín <[email-masked]>
Date: Thu, 18 Apr 2013 08:50:29 +0200

Hi again,

Last patch for this issue. Sorry for the extra work!

2013/4/15 Ricardo Díaz Martín <[email-masked]>

> _______________________________________________
> X2Go-Dev mailing list
> [email-masked]
> https://lists.berlios.de/mailman/listinfo/x2go-dev
>