Subject: Bug#1625: X2go client crash - Mac OS Sonoma 14.2.1

From: Achille Fiore <[email-masked]>
Date: Wed, 21 Feb 2024 10:41:26 +0100

Package: X2go client

Version: x2goclient 4.1.2.2

I have a MacMini (Mac OS Sonoma 14.2.1). I don't know what happened, X2go
client worked perfectly but at some point it even fails to open. I launch
it from my Dock, the window appears for a fraction of a second then
disappears; I can still see the X2go client Menu toolbar but after I click
on it once it disappears too. I tried to uninstall and re-install X2go
client but this did not fix the problem.

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Fri, 24 Apr 2026 04:22:06 +0000

Verify your email address

Thanks for verifying your [email-masked] account!

Your code is: 115642

Sincerely,

IHME

This message was sent from an unmonitored email address. Please do not reply to this message.

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Fri, 24 Apr 2026 04:23:06 +0000

Your code is: 145899

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Fri, 24 Apr 2026 04:27:51 +0000

Your code is: 967586

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Tue, 16 Jun 2026 10:18:52 +0000

Your code is: 323665

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Tue, 16 Jun 2026 10:28:41 +0000

Your code is: 820077

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Wed, 17 Jun 2026 14:25:20 +0000

Your code is: 083085

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Wed, 17 Jun 2026 23:36:33 +0000

Your code is: 110261

Sincerely,

IHME

---

From: [email-masked]
Date: Thu, 18 Jun 2026 00:14:17 +0000 (UTC)

********************
Change your password
********************

Your code is: 536223

Sincerely,
IHME

---

From: [email-masked]
Date: Thu, 18 Jun 2026 00:17:35 +0000 (UTC)

********************
Change your password
********************

Your code is: 857261

Sincerely,
IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Sun, 21 Jun 2026 06:29:27 +0000

Your code is: 840242

Sincerely,

IHME

---

From: Microsoft on behalf of IHME <[email-masked]>
Date: Sun, 21 Jun 2026 06:37:55 +0000

Your code is: 048470

Sincerely,

IHME