Subject: Redhat's bugzilla mentions a similar issue...

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Apr 2013 23:26:31 +0200

tag #161 moreinfo
thanks

Hi Orion,

May the issue be related to this bug report?
https://bugzilla.redhat.com/show_bug.cgi?id=830406

Greets,
Mike

-- 

DAS-NETZWERKTEAM
mike gabriel, rothenstein 5, 24214 neudorf-bornstein
fon: +49 (1520) 1976 148

GnuPG Key ID 0x25771B31
mail: [email-masked], http://das-netzwerkteam.de

freeBusy:
https://mail.das-netzwerkteam.de/freebusy/m.gabriel%40das-netzwerkteam.de.xfb

---

From: Orion Poplawski <[email-masked]>
Date: Mon, 15 Apr 2013 16:42:53 -0600

> https://bugzilla.redhat.com/show_bug.cgi?id=830406

Possibly.  I can't seem to reproduce it at the moment though.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA/CoRA Division                    FAX: 303-415-9702
3380 Mitchell Lane                  [email-masked]
Boulder, CO 80301              http://www.cora.nwra.com

---

From: Mike Gabriel <[email-masked]>
Date: Thu, 18 Apr 2013 16:16:14 +0200

Hi Orion,

> Possibly.  I can't seem to reproduce it at the moment though.

Please report back within the next month or so if the error can be  
tracked down again or not. Otherwise, I will mark this issue as  
not-a-bug and done.

Greets,
Mike

-- 

DAS-NETZWERKTEAM

GnuPG Key ID 0x25771B31

freeBusy:

---

From: Orion Poplawski <[email-masked]>
Date: Thu, 18 Apr 2013 11:39:31 -0600

On 04/18/2013 08:16 AM, Mike Gabriel wrote:
> Please report back within the next month or so if the error can be tracked
> down again or not. Otherwise, I will mark this issue as not-a-bug and done.

Okay, it only occurs when no sound enabled x2goclient is connected (and 
perhaps if the system is trying to play a sound).  So it appears that 
pulseaudio is trying to connect to the tunneled connection and is failing 
because there is no tunnel.

It appears to be various kde daemons that keep trying to spawn pulseaudio, so 
it may be kde specific as well.

Hmm, this seems to be a nasty business.

-- 
Orion Poplawski
Technical Manager                     303-415-9701 x222
NWRA, Boulder/CoRA Office             FAX: 303-415-9702
3380 Mitchell Lane                       [email-masked]
Boulder, CO 80301                   http://www.nwra.com

---

From: Moritz Struebe <[email-masked]>
Date: Fri, 19 Apr 2013 07:55:20 +0200

On 2013-04-18 19:39, Orion Poplawski wrote:
> It appears to be various kde daemons that keep trying to spawn
> pulseaudio, so it may be kde specific as well.
>

One could start pulse with a nulldev....

Morty

-- 
Dipl.-Ing. Moritz 'Morty' Struebe (Wissenschaftlicher Mitarbeiter)
Lehrstuhl für Informatik 4 (Verteilte Systeme und Betriebssysteme)
Friedrich-Alexander-Universität Erlangen-Nürnberg
Martensstr. 1
91058 Erlangen

Tel   : +49 9131 85-25419
Fax   : +49 9131 85-28732
eMail : [email-masked]
WWW   : http://www4.informatik.uni-erlangen.de/~morty