Subject: Bug#1602: X2go windows client opens microphone all the time

From: Adam Klobukowski <[email-masked]>
Date: Fri, 19 May 2023 16:37:44 +0200

Package: X2Go Client
Version: 4.1.2.2

On Windows 11, client is always using microphone (when configured with
media support). Client should only use microphone when needed.

-- 
Semper Fidelis

Adam Klobukowski
[email-masked]

---

From: Stefan Baur <[email-masked]>
Date: Mon, 15 Jan 2024 22:19:35 +0100

Control: close -1
Control: archive -1

Migrated to X2Go GitLab's issue tracker as
https://gitlab.x2go.org/x2go/client/x2goclient/-/issues/1

Thus, closing it here...

Kind Regards,
Stefan Baur
-- 
BAUR-ITCS UG (haftungsbeschränkt)
Geschäftsführer: Stefan Baur
Eichenäckerweg 10, 89081 Ulm | Registergericht Ulm, HRB 724364
Fon/Fax 0731 40 34 66-36/-35 | USt-IdNr.: DE268653243

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:20:03 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2go client package:

#1602: X2go windows client opens microphone all the time

It has been closed by Stefan Baur <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Stefan Baur <[email-masked]> by
replying to this email.

-- 
1602: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1602
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Migrated to X2Go GitLab's issue tracker
From: Stefan Baur <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 22:19:35 +0100

Control: close -1
Control: archive -1

Thus, closing it here...

Kind Regards,
Stefan Baur

Subject: X2go windows client opens microphone all the time
From: Adam Klobukowski <[email-masked]>
To: [email-masked]
Date: Fri, 19 May 2023 16:37:44 +0200

Package: X2Go Client
Version: 4.1.2.2

-- 
Semper Fidelis

Adam Klobukowski