Subject: Bug#1578: Dringend wichtig.

From: Priscilla Enoch <[email-masked]>
Date: Fri, 20 May 2022 10:06:21 +0000

Hallo, Schatz,

Bitte antworten Sie freundlich auf meinen vorherigen Vorschlag.

Mit freundlichen Grüßen,

Priscilla Henoch.

---

From: Mike Gabriel <[email-masked]>
Date: Mon, 15 Jan 2024 21:23:05 +0000

Control: close -1

> pyhoca-gui as compiled 2015-01-25 has an outdated set of kex  
> options, not supporting sha2. As a consequence, connection to modern  
> servers is not possible (rejected by sshd).

This issue is being continued at:

https://gitlab.x2go.org/x2go/client/libs/python-x2go/-/issues/8

-- 

DAS-NETZWERKTEAM
c\o Technik- und Ökologiezentrum Eckernförde
Mike Gabriel, Marienthaler Str. 17, 24340 Eckernförde
mobile: +49 (1520) 1976 148
landline: +49 (4351) 850 8940

GnuPG Fingerprint: 9BFB AEE8 6C0A A5FF BF22  0782 9AF4 6B30 2577 1B31
mail: [email-masked], http://das-netzwerkteam.de

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Mon, 15 Jan 2024 21:25:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the pyhoca-gui package:

#1578: pyhoca-gui cannot connect to modern servers, needs recompilation (outdated ssh kex / no sha2 support)

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
1578: https://bugs.x2go.org/cgi-bin/bugreport.cgi?bug=1578
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: Closing
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Date: Mon, 15 Jan 2024 21:23:05 +0000

Control: close -1

-- 

DAS-NETZWERKTEAM

Subject: pyhoca-gui cannot connect to modern servers, needs recompilation (outdated ssh kex / no sha2 support)
From: David Kreil <[email-masked]>
To: [email-masked]
Date: Mon, 10 Jan 2022 15:58:29 +0100

Package: pyhocagui
Version: <0.5.0.4>

Pyhocagui as compiled 2015-01-25 has an outdated set of kex options, not
supporting sha2. As a consequence, connection to modern servers is not
possible (rejected by sshd).

A recompilation / binding to current libraries should suffice I think. The
latest x2go client works, for instance.

Who could possibly please help with this?

Many thanks,
David

-- 

Dr David P Kreil
Scientific Director

E-Mail:          [email-masked]
Telephone:  +43 660 9899903
Office:          +43 660 9899900