Subject: closing 1556

From: Juri Grabowski <[email-masked]>
Date: Wed, 20 Dec 2023 02:06:13 +0100

close 1556 

thanks to all, GPG-Key can be obtained with
gpg --auto-key-locate clear,wkd,nodefault --locate-key [email-masked]
from openpgpkey.x2go.org, which is a lxc container 180 "revproxy" on mellum.x2go.org
right now.
Here is a A+ SSL Report of openpgpkey.x2go.org: https://www.ssllabs.com/ssltest/analyze.html?d=openpgpkey.x2go.org

Best Regards,
Juri Grabowski

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Wed, 20 Dec 2023 01:15:02 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#1556: GPG key error: public key E1F958385BFE2B6E is not available

It has been closed by Juri Grabowski <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Juri Grabowski <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: closing 1556
From: Juri Grabowski <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Wed, 20 Dec 2023 02:06:13 +0100

close 1556 

Best Regards,
Juri Grabowski

Subject: GPG key error: public key E1F958385BFE2B6E is not available
From: "Chatterjee, Saion" <[email-masked]>
To: "[email-masked]'" <[email-masked]>
Date: Wed, 28 Jul 2021 16:27:50 +0000

Package: x2goserver
Severity: critical

Unable to install x2Go packages for Debian because the repository archive key is not available.

When I try to bootstrap the repository GPG keys using the docs:  https://wiki.x2go.org/doku.php/wiki:repositories:debian
with this command:
apt-key adv --recv-keys --keyserver keys.gnupg.net E1F958385BFE2B6E

Then I receive the following error message:

GPG error: http://packages.x2go.org/debian stretch InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY E1F958385BFE2B6E
gpg: keyserver receive failed: No name

It was working fine till last month. Please check if the public key has changed.

I mark this ticket as critical because at the moment we are unable to even install x2Go for new users.

Regards,
Saion