Subject: X2Go issue (in src:x2goserver) has been marked as closed

From: Mike Gabriel <[email-masked]>
Date: Fri, 7 Jun 2013 23:04:47 +0200 (CEST)

close #155
thanks

Hello,

we are very hopeful that X2Go issue #155 reported by you
has been resolved in the new release (4.0.0.3) of the
X2Go source project »src:x2goserver«.

You can view the complete changelog entry of src:x2goserver (4.0.0.3)
below, and you can use the following link to view all the code changes
between this and the last release of src:x2goserver.

    http://code.x2go.org/gitweb?p=x2goserver.git;a=commitdiff;h=a2566e8e1ac815b530378b2843520cd694ca164d;hp=498e2b7e5a8fa9216a57f2234f57f6a6fa7ed261

If you feel that the issue has not been resolved satisfyingly, feel
free to reopen this bug report or submit a follow-up report with
further observations described based on the new released version
of src:x2goserver.

Thanks a lot for contributing to X2Go!!!

light+love
X2Go Git Admin (on behalf of the sender of this mail)

---
X2Go Component: src:x2goserver
Version: 4.0.0.3
Status: RELEASE
Date: Fri, 07 Jun 2013 23:03:20 +0200
Fixes: 155
Changes: 
 x2goserver (4.0.0.3) RELEASED; urgency=low
 .
   * New upstream version (4.0.0.3):
     - Make pre-set DESTDIR and PREFIX traverse through all Makefiles.
       Do not include DESTDIR in Makefile-hard-coded path in x2gosqlitewrapper.
     - Partially revert USED_PORTS detection code back to the old-style awk-way.
       (Fixes: #155).

---

From: [email-masked] (X2Go Bug Tracking System)
Date: Fri, 07 Jun 2013 21:18:04 +0000

This is an automatic notification regarding your Bug report
which was filed against the x2goserver package:

#155: 25 user logon problem

It has been closed by Mike Gabriel <[email-masked]>.

Their explanation is attached below along with your original report.
If this explanation is unsatisfactory and you have not received a
better one in a separate message then please contact Mike Gabriel <[email-masked]> by
replying to this email.

-- 
X2Go Bug Tracking System
Contact [email-masked] with problems

Subject: X2Go issue (in src:x2goserver) has been marked as closed
From: Mike Gabriel <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Date: Fri, 7 Jun 2013 23:04:47 +0200 (CEST)

close #155
thanks

Hello,

light+love

---

Subject: 25 user logon problem
From: Thomas Hanschke <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Date: Thu, 28 Mar 2013 16:31:23 +0100

Package: x2goagent
Version: 2:3.5.0.17-0~320~precise1
        
I have 25 thinclients (wyse with windows7 embedded) in a classroom.
If more than 2 or 3 clients log on at exactly the same time, some of
them stop at the black screen before the gray X2Go Logo appears.
There is no error message. With a little timeshift of 2 or 3 seconds
between the logons, there are no problems.
          
I suggest a while-loop in x2gostartagent that looped through the
displays until it had a valid display and free ports.

I am using Ubuntu Version 12.04 (precise) (32-Bit),
Kernel Linux 3.2.0-39-generic-pae.
         
        Thanks for your help!
        Thomas